[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

HP probook part 3

Posted on 2016-08-14
20
Medium Priority
?
134 Views
Last Modified: 2016-08-18
i installed windows 7 fresh 64 bit - no drivers missing
then AVG  - office 2013 - all without problems and activated

the day after, when starting up the PC - the 2 icons i put in the task bar of Word and explorer show up as white - and don't start the application , telling me this application cannot be opened - it is either moved, renamed or deleted
when i select the icon properties, it shows the proper icon - but the start location is empty

the EXCEL is still shown ok with proper icon in the startup menu and can be started - but then tells me this OS has not the proper configuration for this app
strangely enough word can be opened without problems in the start menu - but not Excel
what is happening here???  can you help ?
Q2 - as an aside - windows 7 gave a download notification for updates in the shut down knob - does windows 10 show that also?
0
Comment
Question by:nobus
  • 11
  • 9
20 Comments
 
LVL 99

Accepted Solution

by:
John Hurst earned 2000 total points
ID: 41755527
As a quick test, make a new Windows User Profile and try Excel in the new Windows Account.

Try doing a Full Repair (not Quick) for Office from Control Panel, Programs and Features.
0
 
LVL 93

Assisted Solution

by:nobus
nobus earned 0 total points
ID: 41755536
john, i'll try the account - but why the repair on a new Office install ?

and what about Q2 ?
0
 
LVL 99

Expert Comment

by:John Hurst
ID: 41755542
I was suggesting the repair because I used Office for a long time (prior to Office 2016) and I have not seen it do this. It appeared (to me) the install possibly went awry.

Is this Office 32-bit or 64-bit?  I use 32-bit even on a 64-bit system.

Q2:  If there are Updates to Install, Windows 10 will tell you it will install the updates.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
LVL 99

Expert Comment

by:John Hurst
ID: 41755546
.... However, I do not recall the same shield on the Start button for Windows 10. My recall is it pops up a screen.
0
 
LVL 93

Author Comment

by:nobus
ID: 41755548
ok -  tx for the info - the office version is 32 bit
i'll run the repair in the mean time and report back

>>  Windows 10 will tell you it will install the updates   <<  how and when  or where?
0
 
LVL 93

Author Comment

by:nobus
ID: 41755549
>>  I do not recall the same shield on the Start button   <<  what do you mean?
0
 
LVL 99

Expert Comment

by:John Hurst
ID: 41755650
Windows 7 has a yellow shield on the start button when updates are ready. I have not seen that on Windows 10 (in over a year) but there be a pop out (up) on the notification icon far right on the task bar.

Another thought on Office 2013 (which I have running fine on Windows7 machines at clients). You installed AVG before Office. Consider uninstalling AVG temporarily.
0
 
LVL 93

Author Comment

by:nobus
ID: 41755952
john, did you note that also the EXPLORER icon vanished - and cannot be used from taskbar???

ok i'll try that, and do a fresh office reinstall
should i use the office file cleaner - or regular install you think?
0
 
LVL 93

Author Comment

by:nobus
ID: 41755987
also -i uninstalled AVG - and Office
then reinstalled office, without a problem
however - when i try to pin the office icon to the taskbar - it does not do anything??
very starnge behaviour ...
0
 
LVL 99

Expert Comment

by:John Hurst
ID: 41756167
Strange and not at all normal based on my experience.

1. Did the Windows Install go properly. BIOS and Chipset need to be updated along with Video.
2. Is this HP computer a Windows 7 computer? Or Windows 10 that you downgraded?
3. Is the Office 2013 download a good download?

Is it feasible to start again?
0
 
LVL 93

Author Comment

by:nobus
ID: 41756178
1 - i don't see why, can you explain?  or is it just a possibility?
2 it was a windows 7 pc - upgraded to win 10 - ;;;then all applications were removed
when i posted the question, i did a FRESH install as you see from my Q
3- the office has been used many times never a problem

and to continue - i installed again W10 + office today on an SSD - no problems up to now

i'll wait a couple of days to see if anything happens, other wise i have to chalk it up AVG's way
0
 
LVL 99

Expert Comment

by:John Hurst
ID: 41756191
Please let us know. Number 1 was a suggestion on my part.

Make sure AVG is the newest version . Symantec issues a new version for each major build
0
 
LVL 93

Author Comment

by:nobus
ID: 41756436
avg is the most recent on the net -with ZEN (whatever that is)
0
 
LVL 93

Author Comment

by:nobus
ID: 41759579
well nothing found yet
but it has started displaying other strange things : i cannot pin any office program to the taskbar

i fear i'll have to start over again - in windows 7 it runs fine - no problems at all

any last thoughts John + how to close this ? i have had to delete a couple Q's  (and i don't like doing that) but what to do i f no solution is found?
0
 
LVL 99

Expert Comment

by:John Hurst
ID: 41759601
Close it to yourself as solution. If I helped, great. If my comments did not help, then just say you have the solution.
0
 
LVL 93

Author Closing Comment

by:nobus
ID: 41759772
oh John - i like to give you the points -you helped me several times
i'll split  the points - ok

i' have a lot of problems wuith this HP probook 450
i'll post another Q and hope you'll jump in
0
 
LVL 99

Expert Comment

by:John Hurst
ID: 41759775
@Nobus - Happy to help :)

Please post a link to the other Question and I will certainly try.
0
 
LVL 93

Author Comment

by:nobus
ID: 41760621
here it is :  https://www.experts-exchange.com/questions/28964057/strange-bios-behaviour.html

it took me some time to get the proper description of what exactly happens
0
 
LVL 99

Expert Comment

by:John Hurst
ID: 41760794
I have set that question to Monitor and I read it. I am not sure at this point what happened.
0
 
LVL 93

Author Comment

by:nobus
ID: 41761070
ok we'll see what turns up; it's been harassing me for a week
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

It is a real story and is one of my scariest tech experiences. Most users think that IT experts like us know how to fix all computer problems. However, if there is a time constraint and you MUST not fail the task or you will lose your job, a simple …
I came across an unsolved Outlook issue and here is my solution.
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Visualize your data even better in Access queries. Given a date and a value, this lesson shows how to compare that value with the previous value, calculate the difference, and display a circle if the value is the same, an up triangle if it increased…
Suggested Courses

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question