Solved

HP probook part 3

Posted on 2016-08-14
20
60 Views
Last Modified: 2016-08-18
i installed windows 7 fresh 64 bit - no drivers missing
then AVG  - office 2013 - all without problems and activated

the day after, when starting up the PC - the 2 icons i put in the task bar of Word and explorer show up as white - and don't start the application , telling me this application cannot be opened - it is either moved, renamed or deleted
when i select the icon properties, it shows the proper icon - but the start location is empty

the EXCEL is still shown ok with proper icon in the startup menu and can be started - but then tells me this OS has not the proper configuration for this app
strangely enough word can be opened without problems in the start menu - but not Excel
what is happening here???  can you help ?
Q2 - as an aside - windows 7 gave a download notification for updates in the shut down knob - does windows 10 show that also?
0
Comment
Question by:nobus
  • 11
  • 9
20 Comments
 
LVL 90

Accepted Solution

by:
John Hurst earned 500 total points
Comment Utility
As a quick test, make a new Windows User Profile and try Excel in the new Windows Account.

Try doing a Full Repair (not Quick) for Office from Control Panel, Programs and Features.
0
 
LVL 91

Assisted Solution

by:nobus
nobus earned 0 total points
Comment Utility
john, i'll try the account - but why the repair on a new Office install ?

and what about Q2 ?
0
 
LVL 90

Expert Comment

by:John Hurst
Comment Utility
I was suggesting the repair because I used Office for a long time (prior to Office 2016) and I have not seen it do this. It appeared (to me) the install possibly went awry.

Is this Office 32-bit or 64-bit?  I use 32-bit even on a 64-bit system.

Q2:  If there are Updates to Install, Windows 10 will tell you it will install the updates.
0
 
LVL 90

Expert Comment

by:John Hurst
Comment Utility
.... However, I do not recall the same shield on the Start button for Windows 10. My recall is it pops up a screen.
0
 
LVL 91

Author Comment

by:nobus
Comment Utility
ok -  tx for the info - the office version is 32 bit
i'll run the repair in the mean time and report back

>>  Windows 10 will tell you it will install the updates   <<  how and when  or where?
0
 
LVL 91

Author Comment

by:nobus
Comment Utility
>>  I do not recall the same shield on the Start button   <<  what do you mean?
0
 
LVL 90

Expert Comment

by:John Hurst
Comment Utility
Windows 7 has a yellow shield on the start button when updates are ready. I have not seen that on Windows 10 (in over a year) but there be a pop out (up) on the notification icon far right on the task bar.

Another thought on Office 2013 (which I have running fine on Windows7 machines at clients). You installed AVG before Office. Consider uninstalling AVG temporarily.
0
 
LVL 91

Author Comment

by:nobus
Comment Utility
john, did you note that also the EXPLORER icon vanished - and cannot be used from taskbar???

ok i'll try that, and do a fresh office reinstall
should i use the office file cleaner - or regular install you think?
0
 
LVL 91

Author Comment

by:nobus
Comment Utility
also -i uninstalled AVG - and Office
then reinstalled office, without a problem
however - when i try to pin the office icon to the taskbar - it does not do anything??
very starnge behaviour ...
0
 
LVL 90

Expert Comment

by:John Hurst
Comment Utility
Strange and not at all normal based on my experience.

1. Did the Windows Install go properly. BIOS and Chipset need to be updated along with Video.
2. Is this HP computer a Windows 7 computer? Or Windows 10 that you downgraded?
3. Is the Office 2013 download a good download?

Is it feasible to start again?
0
Enabling OSINT in Activity Based Intelligence

Activity based intelligence (ABI) requires access to all available sources of data. Recorded Future allows analysts to observe structured data on the open, deep, and dark web.

 
LVL 91

Author Comment

by:nobus
Comment Utility
1 - i don't see why, can you explain?  or is it just a possibility?
2 it was a windows 7 pc - upgraded to win 10 - ;;;then all applications were removed
when i posted the question, i did a FRESH install as you see from my Q
3- the office has been used many times never a problem

and to continue - i installed again W10 + office today on an SSD - no problems up to now

i'll wait a couple of days to see if anything happens, other wise i have to chalk it up AVG's way
0
 
LVL 90

Expert Comment

by:John Hurst
Comment Utility
Please let us know. Number 1 was a suggestion on my part.

Make sure AVG is the newest version . Symantec issues a new version for each major build
0
 
LVL 91

Author Comment

by:nobus
Comment Utility
avg is the most recent on the net -with ZEN (whatever that is)
0
 
LVL 91

Author Comment

by:nobus
Comment Utility
well nothing found yet
but it has started displaying other strange things : i cannot pin any office program to the taskbar

i fear i'll have to start over again - in windows 7 it runs fine - no problems at all

any last thoughts John + how to close this ? i have had to delete a couple Q's  (and i don't like doing that) but what to do i f no solution is found?
0
 
LVL 90

Expert Comment

by:John Hurst
Comment Utility
Close it to yourself as solution. If I helped, great. If my comments did not help, then just say you have the solution.
0
 
LVL 91

Author Closing Comment

by:nobus
Comment Utility
oh John - i like to give you the points -you helped me several times
i'll split  the points - ok

i' have a lot of problems wuith this HP probook 450
i'll post another Q and hope you'll jump in
0
 
LVL 90

Expert Comment

by:John Hurst
Comment Utility
@Nobus - Happy to help :)

Please post a link to the other Question and I will certainly try.
0
 
LVL 91

Author Comment

by:nobus
Comment Utility
here it is :  https://www.experts-exchange.com/questions/28964057/strange-bios-behaviour.html

it took me some time to get the proper description of what exactly happens
0
 
LVL 90

Expert Comment

by:John Hurst
Comment Utility
I have set that question to Monitor and I read it. I am not sure at this point what happened.
0
 
LVL 91

Author Comment

by:nobus
Comment Utility
ok we'll see what turns up; it's been harassing me for a week
0

Featured Post

How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

Join & Write a Comment

Join Greg Farro and Ethan Banks from Packet Pushers (http://packetpushers.net/podcast/podcasts/pq-show-93-smart-network-monitoring-paessler-sponsored/) and Greg Ross from Paessler (https://www.paessler.com/prtg) for a discussion about smart network …
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup". After a while, you have entered a loop for Auto repair which does not fix anything and you will be in a  panic as all your work w…
The viewer will learn how to use the =DISCRINV command to create a discrete random variable, use this command to model a set of probabilities and outcomes in a Monte Carlo simulation, and learn how to find the standard deviation of a set of probabil…
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

7 Experts available now in Live!

Get 1:1 Help Now