• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 88
  • Last Modified:

Dell 3115cn - How to allow Firewall Access

Hi Experts,

I have a Dell 3115cn Scanner that I am able to scan to my Windows 10 laptop.

I had to turn Firewall off for this to work.

Now I need direction on how to let the scanner pass the Firewall?


I have:
Kaspersky Internet Security installed.

Firewall1.png
Please help and thanks....
0
Amour22015
Asked:
Amour22015
  • 2
  • 2
1 Solution
 
hdhondtCommented:
Since you are using port 139 for the scanner, you should make sure that port is open in the firewall. I don't have Kapersky, so I cannot walk you through the steps. However, this link shows how to get to it. Make sure port 139 is set to "Active".
0
 
Amour22015Author Commented:
Hi and thanks for helping.

none of that link worked.

I have Kaspersky 2016

I found:
Open Kaspersky
Select settings
Select Protection
Select Firewall
Select Network
Leave Internet set to "Public Network" (do not change)
Double click on "Home Network" and change from "Public Network" to "Local Network"
Close

Go to:
Network and sharing center
Select: Turn Off Network discovery
Select: Turn Off file and printer sharing
Save Changes

Works great...

Want to make note case anyone else needs help Thanks....
0
 
hdhondtCommented:
Thanks for the update Amour. Make sure you accept your comment as the answer.

Weird that Kaperski had the home network set to "public"; that could be a security risk. And, I have had great trouble (of a different kind) with network discovery in Win10 (not Win7).
0
 
Amour22015Author Commented:
Great thanks
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now