IOS for 2811

What is the most basic (cheapest) ISO for 2811 that will allow me to run ipsec vpns?
LVL 3
Shark AttackNetwork adminAsked:
Who is Participating?
 
Pete LongTechnical ConsultantCommented:
You need an advsecurity IOS if you want IPSEC VPNs

Suggested: c2800nm-advsecurityk9-mz.151-4.M10.bin

Pete
0
 
Shark AttackNetwork adminAuthor Commented:
thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.