[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 37
  • Last Modified:

Exchange 2013 failed the options test running ExRCA

Just installed Exchange 2013 MBX and CAS on a single machine that I added to an Exchange 2010 organization. Using OWA, the user accounts on the 2013 server can get and send mail, but phones and Outlook do not connect unless I rebuild the Outlook profile. Phones don't connect at all and just ask for a login and don't verify setting up new account settings. I get a 403 error from the options test using ExRCA. Users whose mailboxes are on the 2010 MBX server are unaffected. Any idea what is going on here?
0
it_medcomp
Asked:
it_medcomp
  • 3
2 Solutions
 
it_medcompAuthor Commented:
Here is more info on the Options test that failed:

 An ActiveSync session is being attempted with the server. 
  Errors were encountered while testing the Exchange ActiveSync session. 
  
 Additional Details 
 
 

 
  
 Test Steps 
  
 Attempting to send the OPTIONS command to the server. 
  Testing of the OPTIONS command failed. For more information, see Additional Details. 
  
 Additional Details 
  
An HTTP 403 forbidden response was received. The response appears to have come from IIS7. Body of the response: <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"/>
<title>403 - Forbidden: Access is denied.</title>
<style type="text/css">
<!--
body{margin:0;font-size:.7em;font-family:Verdana, Arial, Helvetica, sans-serif;background:#EEEEEE;}
fieldset{padding:0 15px 10px 15px;} 
h1{font-size:2.4em;margin:0;color:#FFF;}
h2{font-size:1.7em;margin:0;color:#CC0000;} 
h3{font-size:1.2em;margin:10px 0 0 0;color:#000000;} 
#header{width:96%;margin:0 0 0 0;padding:6px 2% 6px 2%;font-family:"trebuchet MS", Verdana, sans-serif;color:#FFF;
background-color:#555555;}
#content{margin:0 0 0 2%;position:relative;}
.content-container{background:#FFF;width:96%;margin-top:8px;padding:10px;position:relative;}
-->
</style>
</head>
<body>
<div id="header"><h1>Server Error</h1></div>
<div id="content">
 <div class="content-container"><fieldset>
 <h2>403 - Forbidden: Access is denied.</h2>
 <h3>You do not have permission to view this directory or page using the credentials that you supplied.</h3>
 </fieldset></div>
</div>
</body>
</html>
HTTP Response Headers:
X-BEServerRoutingError: mail.medcompnet.com
Content-Length: 1233
Cache-Control: private
Content-Type: text/html
Date: Tue, 16 Aug 2016 12:09:14 GMT
Server: Microsoft-IIS/7.5
X-AspNet-Version: 2.0.50727
X-Powered-By: ASP.NET


Elapsed Time: 20112 ms.  
 
 
 

Open in new window


I get this error when I use an administrative user and when I use a non-administrative user.
0
 
ArneLoviusCommented:
Are the devices connecting to the 2013 or the 2010 server ?
0
 
it_medcompAuthor Commented:
It is a DNS and firewalling issue. During our next maintenance window I am going to flip those settings to work as though the 2013 CAS is the only CAS and proxy mailbox requests through it to the 2010 Mailbox server.
0
 
it_medcompAuthor Commented:
Troubleshooting resolved the issue.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now