Office 365 on premise deployment activation not seamless (SSO)

whenz
whenz used Ask the Experts™
on
Dear all

We have O365 deployed on premise.
User federation uses a third party tool (NetIQ CloudAccess) and works fine.
Now when a user starts an Office application on his desktop he get's a prompt asking to enter email address for activation.
When he enters his email and clicks next everything works fine (Office activated without further password prompt).

Is there a configuration / setting available, so that the user doesn't need to enter his email address?

regards
Werner
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Most Valuable Expert 2015
Distinguished Expert 2018

Commented:
It depends on the activation method. But in general you can follow the steps here to bypass most of the popup dialogs: https://osddeployment.wordpress.com/2016/04/26/automating-office-365-click-to-run-first-use-with-group-policy/

Author

Commented:
Got everything exactly as described (especially the GPO setting "Subscription Activation"), however users get prompted to enter their email address.....
Most Valuable Expert 2015
Distinguished Expert 2018
Commented:
You might want to check with NetIQ and see if there are any particular settings required for Windows Integrated Authentication to work seamlessly.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial