Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Long wait times before Ctrl + Alt + Delete Login Screen Appears?

Posted on 2016-08-16
5
Medium Priority
?
109 Views
Last Modified: 2016-08-31
Hello EE, I am trying to narrow down the cause as to why domain joined Windows 7 x64 Ent computers take a very long time to get to the Ctrl + Alt + Delete login screen?

Scenario, remote users off the domain power on their laptops and it can take anywhere from 5 minutes upwards of 30 minutes for them to reach the login screen.

The one variable I have found to work past these long wait times is to disable the wireless adapter either hardware switch of FN hotkey and it will resolve this issue.

Another variable I have noticed is that if the wireless network in their area, if they have never connected it to it before, this is not a problem, only if they have saved the wireless network does it present a problem.

My thought here is it could be related to our Check Point VPN software but have not yet had the time to test with this removed.

Anyone else run into this issue before?

How did you resolve?

Anything I can test on my side to narrow down the root cause?

Thank you
0
Comment
Question by:CheckThe Logs
  • 3
5 Comments
 
LVL 84

Assisted Solution

by:David Johnson, CD, MVP
David Johnson, CD, MVP earned 1000 total points
ID: 41758756
turn off wait for network
This policy setting is located in Computer Configuration\Administrative Templates\System\Logon\Always wait for the network at computer startup and logon
Set this to disabled.
0
 
LVL 2

Accepted Solution

by:
Nico S earned 1000 total points
ID: 41758764
Please check the event logs if Event ID: 65, 43, 5614 appear, you can try this KB2617858 update
0
 

Author Comment

by:CheckThe Logs
ID: 41759717
Thank you for the feedback, checking into this now and will send updates.
0
 

Author Comment

by:CheckThe Logs
ID: 41765393
Installed KB and tested and appears to have resolved for my PC, so going to test with some others.

Local GP does not show that setting to be configured at all yet but need to verify with server admin on the actual pushed GPO for this.

I would like to say issue resolved but please allow me a few more days to check on my end thank you for the help! Much appreciated!
0
 

Author Comment

by:CheckThe Logs
ID: 41778143
GPO was already set, running the Windows Update Patch resolved this issue thank you :-)
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

By default the complete memory dump option is disabled in windows . If we want to enable the complete memory dump for a diagnostic purpose, we have a solution for it. here we are using the registry method to enable this.
The Summer 2017 Scholarship Winners have been announced!
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
In this Micro Tutorial viewers will learn how to use Boot Corrector from Paragon Rescue Kit Free to identify and fix the boot problems of Windows 7/8/2012R2 etc. As an example is used Windows 2012R2 which lost its active partition flag (often happen…
Suggested Courses

916 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question