Want to ask about update notice

Hello!
I've just installed Virtuemart 3 on J3. With VM3, I also installed its plugin for PDF invoices etc. So now I see that updated is available for TcPdf Library. But also there's a warning message:
"Before updating ensure that the update is compatible with your Joomla! installation." I don't know if it is compatible.
Versions-wise. My Joomla is 3.6.0 and my Virtuemart is 3.0.16
Member_2_7970041Asked:
Who is Participating?
 
Prasadh BaapaatConnect With a Mentor Web Designer & DeveloperCommented:
The current version of Joomla is 3.6.2 and I guess that's why the message is showing. I will suggest that you can have a same copy of website (as test site) on your desktop / work machine and test the update on it first instead of directly applying it on the live site.
0
 
Prasadh BaapaatWeb Designer & DeveloperCommented:
PS: if you dont know how to make a local copy of your Joomla site I can guide you about that.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.