can we user the same date file to update the mcAfee 8.7 and 8.8 versions? because some of our servers are using the McAfee 8.7 some other servers are uining McAfee 8.8 version, please cofirm.

can we user the same date file to update the mcAfee 8.7 and 8.8 versions? because some of our servers are using the McAfee 8.7 some other servers are using McAfee 8.8 version, please confirm.
satheesh kumarAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
*** Hopeleonie ***Connect With a Mentor IT ManagerCommented:
Yes, you can use the same DAT (V2 Virus Definition Updates) file to update the mcAfee 8.7 and 8.8 versions.

Only McAfee Endpoint Security 10 will requires the V3 DAT.
https://kc.mcafee.com/corporate/index?page=content&id=KB82396
1
 
SandeepSr System AdministratorCommented:
The V2 DAT files supplied are compatible with anti-virus products that use the version 5400 (or later) virus-scanning engine.

If I am not wrong McAfee VirusScan 8.x uses 5400 or above Scan Engines, so you can use it for both versions.
1
 
satheesh kumarAuthor Commented:
Thanks for help
0
 
*** Hopeleonie ***IT ManagerCommented:
You are welcome
0
All Courses

From novice to tech pro — start learning today.