Solved

Outlook connectivity to Exchange 2013 on .local domain

Posted on 2016-08-18
7
85 Views
Last Modified: 2016-08-25
I need to reconnect Outlook to an Exchange Server that was in an internal .local domain.  I recently changed from .local to .org internally and set up a new Exchange Server in the new domain.  The old Exchange Server is in the .local domain.  I have the old .local DNS server pointing to the old Exchange Server and the .local domain is isolated.  I have one PC that is still a member of the .local domain.  When trying to recreate an Outlook account, at the "Logging on to the mail server" stage, I get the message:  "The connection to Microsoft Exchange is unavailable.  Outlook must be online or connected to complete this action."  The SSL Certificate might be the problem, because it is for the .org domain.  I have read that a self-signed SSL cannot be used for Outlook.  I also know I can no longer get an SSL with a .local fqdn.  OWA will let me log on, but then returns a completely blank page, whether from the PC or on the server using localhost.  I need to accomplish this to access the old Public Folders.

Suggestions?
0
Comment
Question by:sksaathoff
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
7 Comments
 
LVL 14

Expert Comment

by:Don Thomson
ID: 41761273
Have you tried isolating the old local server from the network  (disable the Nic)  then load Outlook on the old server if it's not already on there.  when you set up the Exchange profile just use 'localhost'  and bypass the dns entries.  Once you can see the old files/public/folders  - export them to a usb drive or dvd.
1
 
LVL 17

Expert Comment

by:Ivan
ID: 41761547
Hi,

you didn't write what Outlook are you using. Is it 2016?
As for certificates, you can use self signed, and that is not a problem. I have a client that is using self signed cert on Exchange 2016, with no problem. If you don't mind cert error pop up, that is :)

Have you checked to where is AutoDiscover pointing on that old Exchange?
Run: C:\>Get-ClientAccessService | Select AutodiscoverServiceInternalUri
Maybe it is turned off or something...

Regards,
Ivan.
0
 

Author Comment

by:sksaathoff
ID: 41761637
Exchange 2013, Outlook 2013, Autodiscover is working because it instantly finds my account info and auto-fills the setup form.  "Get-ClientAccessService" is not recognized as the name of a cmdlet, function . . . ."  I used Get-ClientAccessServer and the command returned https://mail.domainname.org/autodiscover/autodiscover.xml.
0
SuperAntiSpyware Licenses Discounted by 25% !

Exclusive offer to Experts Exchange Members!
Buy SuperAntiSpyware License(s) from us and save 25% on the regular purchase price.
- Includes Full SuperAntiSpyware Vendor Support Entitlements
- Your Subscription does not begin until you activate your license
- Buy for your friends

 

Author Comment

by:sksaathoff
ID: 41761650
I have installed/updated Outlook 2013 on the server.  

I disabled the NIC and entered my information, using localhost (tried localhost, \\localhost \localhost .localhost and :localhost) for the server name & my username, then clicked "Check name."  Error:  "The connection to Microsoft Exchange is unavailable.  Your network adapter does not have a default gateway."  

I re-enabled the NIC and got the error:  "The connection to Microsoft Exchange is unavailable.  Outlook must be online or connected to complete this action."

I tried the above with "Use cached mode" both checked & unchecked.
0
 

Author Comment

by:sksaathoff
ID: 41761798
I thought it might have to do with the EWS directory.  However, I deleted/recreated EWS, then reset all the virtual directories.  Still the "failure to connect" error.  OWA went from a blank screen after login to a "something went wrong" page error.
0
 

Accepted Solution

by:
sksaathoff earned 0 total points
ID: 41763732
Solved this myself.  The connectivity issue was solved when I re-registered .Net 4.0, per these instructions:  https://msdn.microsoft.com/en-us/library/hh169179(v=nav.90).aspx.
1
 

Author Closing Comment

by:sksaathoff
ID: 41769958
Solved it myself
0

Featured Post

Instantly Create Instructional Tutorials

Contextual Guidance at the moment of need helps your employees adopt to new software or processes instantly. Boost knowledge retention and employee engagement step-by-step with one easy solution.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Large Outlook files lead to various unwanted errors and corruption issues. Furthermore, large outlook files can also make Outlook take longer to start-up, search, navigate, and shut-down. So, In this article, i will discuss a method to make your Out…
In-place Upgrading Dirsync to Azure AD Connect
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

710 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question