Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Emails marked as spam from a user in my domain to a user in my domain

Posted on 2016-08-18
9
Medium Priority
?
114 Views
Last Modified: 2016-08-23
Valid Emails are being marked as spam and going to the junk folder.
The emails are from a user in my domain to a user in my domain.
We are running Exchange 2013 but still have our legacy 2007 exchange server that we are using for public folders until I finish the conversion.
Any suggestions on what setting I have missed or need to set?
0
Comment
Question by:beefwilliams
9 Comments
 
LVL 28

Accepted Solution

by:
MAS earned 1000 total points
ID: 41762025
Hi,
Exchange will never deliver its own domain email to junk folder.
You maybe having antispam in between.  Please check if you have any antispam in play.

Thanks
MAS
0
 
LVL 37

Expert Comment

by:ArneLovius
ID: 41762322
check the headers to make sure that it is not a spoofed email
0
 

Author Comment

by:beefwilliams
ID: 41762440
No these are actual emails that the staff are sending to each other.  But they were not receiving them until they looked in the junk folder and there they were.  This has become worse over the last few days.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:beefwilliams
ID: 41762448
Mas

I have the exchange 2013 malware filter turned on but I don't think it could be that.  We have Avast antivirus on our clients but they claim they don't send that type of message.
0
 
LVL 37

Expert Comment

by:ArneLovius
ID: 41762535
if they are genuine internal emails, then it sounds like something in Outlook that is causing this.

have you checked the junk options ?

although it is difficult to prove a negative, you could as a test get one user to completely close down Outlook and work in OWA instead and see if any emails go into junk, if they do not, then it would further point to it being something in Outlook.
0
 

Author Comment

by:beefwilliams
ID: 41763158
I have check the junk mail options and they set to no automatic filtering.  I have turned off the "Mail Shield" on our Avast security software.  I am still getting emails from internal uers going to the Junk email folder marked as  *** SPAM ***

Below is the Header information - it has a SCL: -1 but what does the "X-Antispam: spam, score=90" mean?

Received: from hermes3.forsythpl.org (10.1.10.30) by hermes3.forsythpl.org
 (10.1.10.30) with Microsoft SMTP Server (TLS) id 15.0.1044.25 via Mailbox
 Transport; Fri, 19 Aug 2016 17:07:37 -0400
Received: from hermes3.forsythpl.org (10.1.10.30) by hermes3.forsythpl.org
 (10.1.10.30) with Microsoft SMTP Server (TLS) id 15.0.1044.25; Fri, 19 Aug
 2016 17:07:37 -0400
Received: from hermes3.forsythpl.org ([::1]) by hermes3.forsythpl.org ([::1])
 with mapi id 15.00.1044.021; Fri, 19 Aug 2016 17:07:37 -0400
Content-Type: application/ms-tnef; name="winmail.dat"
Content-Transfer-Encoding: binary
From: John Hausknecht <hausknechtj@forsythpl.org>
To: All Supervisors <AllSupervisors@forsythpl.org>
Subject: Email server maintenance
Thread-Topic: Email server maintenance
Thread-Index: AdHkMn3dAAb3QxVMQMSqGda7QFfsAg==
Date: Fri, 19 Aug 2016 17:07:36 -0400
Message-ID: <de017dee36164308a9e8e31e7ea864b5@hermes3.forsythpl.org>
Accept-Language: en-US
Content-Language: en-US
X-MS-Exchange-Organization-AuthAs: Internal
X-MS-Exchange-Organization-AuthMechanism: 04
X-MS-Exchange-Organization-AuthSource: hermes3.forsythpl.org
X-MS-Has-Attach:
X-Auto-Response-Suppress: DR, OOF, AutoReply
X-MS-Exchange-Organization-SCL: -1
X-MS-TNEF-Correlator: <de017dee36164308a9e8e31e7ea864b5@hermes3.forsythpl.org>
MIME-Version: 1.0
X-MS-Exchange-Transport-FromEntityHeader: Hosted
X-MS-Exchange-Organization-MessageDirectionality: Originating
X-Originating-IP: [10.1.10.136]
X-MS-Exchange-Organization-Network-Message-Id: b4e1245f-8af6-46ff-3b9c-08d3c874d8ec
Return-Path: hausknechtj@forsythpl.org
X-Antispam: spam, score=90
0
 
LVL 37

Assisted Solution

by:Jian An Lim
Jian An Lim earned 1000 total points
ID: 41766577
*** SPAM ***  seems not native in Exchange.
You might have a local AV install and attached to Outlook
0
 

Author Comment

by:beefwilliams
ID: 41768101
Turned off Avast's mailshield and that seems to have worked.

Thank you!
0
 

Author Closing Comment

by:beefwilliams
ID: 41768103
Turned off Avast's mail shield and that seems to be working.

Thank you!
0

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

With so many activities to perform, Exchange administrators are always busy in organizations. If everything, including Exchange Servers, Outlook clients, and Office 365 accounts work without any issues, they can sit and relax. But unfortunately, it…
How to effectively resolve the number one email related issue received by helpdesks.
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Suggested Courses

877 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question