Coova-Chilli problem!

Hi All,

We have a problem toward Coova-Chilli, we described as follows:

1. Access Point (AP) used OpenWRT with version 15.05 and Coova-Chilli with version 1.3.1

2. End-Users, using smartphone Android, access to this AP,  sometimes it is good for End-Users to access the Internet and sometimes it got an "ERR_NAME_NOT_RESOLVED", somethings like that:
2.1. PC/Laptop/iOS connects this AP via WiFi, it worked OK
2.2. Android, using version 4.x, it worked OK
2.3. But Android, using version 5.x ..., it usually get an "ERR_NAME_NOT_RESOLVED" and also sometimes it worked OK but quite slow.

We didn't know why how to resolve this issue, please give us your advices.

Thanks in advance,
Who is Participating?
ldvhaiConnect With a Mentor Author Commented:

Now, our system is working correctly. We changed wifi access-point and the problem disappeared.
Maybe it is about our access-point port structure

Thanks for your help.
gheistConnect With a Mentor Commented:
Your DNS and firewall conflicts with DNSSEC. Check logs.
ldvhaiAuthor Commented:
Thanks so much your information.

We will check logs to look for bugs as your advices.
The new generation of project management tools

With’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

should be something about truncated DNS responses in named logs
ldvhaiAuthor Commented:
Thanks so much your information.
ldvhaiAuthor Commented:
It solved the problem
All Courses

From novice to tech pro — start learning today.