Solved

Asa 5520 Configuration

Posted on 2016-08-19
3
69 Views
Last Modified: 2016-08-19
Hello experts,
I am new to Firewall configuration and I am having some issue trying to configure my 5520.
Basically it says that the outside interface is down and I don't understand why.
I run the no shutdown command on both internal and external interfaces but no changes.
The router ip address is 10.0.0.254 and it is a dsl broadband with static public ip

Here is my configuration

Result of the command: "show running-conf"

: Saved
: 
: Serial Number: JMX1339L0WQ
: Hardware:   ASA5520, 3072 MB RAM, CPU Pentium 4 Celeron 2000 MHz
:
ASA Version 9.1(7)4 
!
hostname FIREWALL-01
domain-name exceteragroup.com
enable password n9CBFepzIuUJLxm4 encrypted
names
!
interface GigabitEthernet0/0
 nameif Outside
 security-level 0
 ip address 10.0.0.1 255.255.255.0 
!
interface GigabitEthernet0/1
 nameif Inside
 security-level 100
 ip address 192.168.1.254 255.255.255.0 
!
interface GigabitEthernet0/2
 shutdown
 no nameif
 no security-level
 no ip address
!
interface GigabitEthernet0/3
 shutdown
 no nameif
 no security-level
 no ip address
!
interface Management0/0
 management-only
 nameif management
 security-level 100
 ip address 192.168.8.1 255.255.255.0 
!
ftp mode passive
dns domain-lookup Outside
dns server-group DefaultDNS
 name-server 213.120.234.22
 name-server 213.120.234.34
 domain-name exceteragroup.com
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
object network internal-lan
 subnet 192.168.1.0 255.255.255.0
access-list global_access extended permit ip 192.168.1.0 255.255.255.0 10.0.0.0 255.255.255.0 
pager lines 24
logging asdm informational
mtu management 1500
mtu Inside 1500
mtu Outside 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
!
object network internal-lan
 nat (any,Outside) dynamic interface
access-group global_access global
route Outside 0.0.0.0 0.0.0.0 10.0.0.254 1 
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
http server enable
http 192.168.8.0 255.255.255.0 management
no snmp-server location
no snmp-server contact
crypto ipsec security-association pmtu-aging infinite
crypto ca trustpool policy
telnet timeout 5
ssh stricthostkeycheck
ssh timeout 5
ssh key-exchange group dh-group1-sha1
console timeout 0
management-access management
threat-detection basic-threat
threat-detection statistics port
threat-detection statistics protocol
threat-detection statistics access-list
threat-detection statistics tcp-intercept rate-interval 30 burst-rate 400 average-rate 200
webvpn
 anyconnect-essentials
 cache
  disable
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum client auto
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map 
  inspect ftp 
  inspect h323 h225 
  inspect h323 ras 
  inspect rsh 
  inspect rtsp 
  inspect esmtp 
  inspect sqlnet 
  inspect skinny  
  inspect sunrpc 
  inspect xdmcp 
  inspect sip  
  inspect netbios 
  inspect tftp 
  inspect ip-options 
!
service-policy global_policy global
prompt hostname context 
no call-home reporting anonymous
hpm topN enable
Cryptochecksum:927c1847dcaf79925c0d5d198104aec5
: end

Open in new window


Can anyone understand where is the problem?

Thanks in advance
0
Comment
Question by:xtremereality
3 Comments
 
LVL 28

Accepted Solution

by:
Jan Springer earned 500 total points
ID: 41762550
sh int g0/0

It could be a cable or an upstream port problem.
0
 

Author Comment

by:xtremereality
ID: 41762576
Thanks Jan, stupid error. It was a loose cable. All sorted
0
 
LVL 1

Expert Comment

by:RAMU CH
ID: 41762610
It seems physical layer problem

- Get the  upstream device (router) and firewall outside interface  Duplex / speed  settings be same

- connect HUB/switch between router and firewall

- Try with changing to  other interface (both sides)

- change physical cable connection

- remove upstream router and connect your laptop and see interface status

pls copy here :

- sh interface gig 0/0
- sh arp
0

Featured Post

Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Cisco Router help 5 53
cradle point vpn to sonicwall 5 48
Botnet detection help me please 21 83
URL question:  WWW versus WWW1 in address line 4 38
Using in-flight Wi-Fi when you travel? Business travelers beware! In-flight Wi-Fi networks could rip the door right off your digital privacy portal. That’s no joke either, as it might also provide a convenient entrance for bad threat actors.
Most of the applications these days are on Cloud. Cloud is ubiquitous with many service providers in the market. Since it has many benefits such as cost reduction, software updates, remote access, disaster recovery and much more.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …

920 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now