Solved

Default Source Email Address in Outlook 2016

Posted on 2016-08-19
5
35 Views
Last Modified: 2016-08-24
Hello Experts,

I have Outlook 2106 and my Outlook profile has 2 email accounts.  There is an Exchange account and a POP3 account.  The POP3 account is the default account.  If the Inbox associated with the Exchange account is the active current folder and I open up a new message, the source address displayed is the email address that is configured in the Exchange account.  The Exchange source address is the default sources address, despite the fact that in account settings, the POP3 account is set as the default. There's a "FROM" button that gives me the option of switching the source address for that message to the email address associated with the POP3 account,  but I want the POP3 source address to be the default source address every time I open a new message, regardless of which Inbox is the active current folder.

Does anybody know how I can do this?

Outlook 2013 on my other computer is working the way I want as described above.   I've checked every setting I can think of in Outlook 2013 to figure out what I need to change in 2016 but I'm not having any luck.

Thanks in advance for your help.
0
Comment
Question by:Henrie103
  • 3
  • 2
5 Comments
 
LVL 93

Expert Comment

by:John Hurst
ID: 41763110
Does anybody know how I can do this?  I do this in Outlook 2016 with two profiles - one for each account and for 1 Exchange and 1 POP, this will work.

You can set a default profile to open.
0
 

Author Comment

by:Henrie103
ID: 41763134
Thanks John,

On the other computer I mentioned,  the one with Outlook 2013,  only one profile is used.  One profile with the Exchange account and the POP account.  The email address of the POP account is always the default source address.  Using two profiles would work,  but the end user would short circuit having to switch profiles all time.
0
 
LVL 93

Expert Comment

by:John Hurst
ID: 41763139
Outlook 2016 had some significant changes to it in the way it uses accounts . Auto discover certainly changed
0
 

Accepted Solution

by:
Henrie103 earned 0 total points
ID: 41763148
I found the solution.  File - Options - Mail.  In the SEND MESSAGES section ensure that "Always use the default account when composing new messages" option is checked.
0
 

Author Closing Comment

by:Henrie103
ID: 41768459
After I applied the solution,  the default source address was the address of the POP account, which is what I wanted to happen.
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
In this step by step procedure, you will come to know the details of creating an Outlook meeting in 2007, 2010, 2013 & 2016.
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

831 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question