• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 149
  • Last Modified:

Excel 2016 - Row 1 missing

Excel 2016/Win10:

Row 1 on my spreadsheet (titles) does not display. I tried typing A1 in the Name box, but that tactic did not help. I do not remember hiding this row; in fact, I don't even know how to perform that function.

Cans someone please suggest steps to "recover" this row?

Stephen Kairys
Stephen Kairys
  • 3
1 Solution
Hi,One way would be to select the top left corner of the excel grid. This gray out all cells from your excel file:
Then position your mouse cursor on one of the rows headers (on any numbers), right click on it and select Unhide.
This will unhide any hidden rows.

Another way after again selecting the top left corner of the excel grid would be to select Row Height option instead of Unhide.
If you put 15, this is the default height and it will show you back the row 1 again.

But just make sure to again select the top left corner of the excel grid.

Row height option
row height value
David Johnson, CD, MVPOwnerCommented:
Headings Show/HIde put a check mark in headings
Another way would be to do as below snapshot
Stephen KairysTechnical Writer - ConsultantAuthor Commented:
@David - "Headings" was already checked.
@Wilder1626 - Your solution worked.

Thanks, everyone!
i'm glad i was able to help!
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

7 new features that'll make your work life better

It’s our mission to create a product that solves the huge challenges you face at work every day. In case you missed it, here are 7 delightful things we've added recently to monday to make it even more awesome.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now