moving palms across mousep will cause zoom in and zoom out issues?

brgdotnet
brgdotnet used Ask the Experts™
on
I have an ASUS laptop with Wndows 8. There is a mouse pad on the laptop right above the left and right keys. This is standard on many laptops. The palms of my hands sit on the laptop when I type. Sometimes when typing my hand rubs across the mouse pad and this will cause my browser window to either extremely zoom in, or zoom out. Very annoying. How can I stop this?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018
Commented:
Open Control Panel, Mouse, and go to the touch pad settings.

I do not have your machine so you will have to interpret my comments to your own machine.

I can set the Scroll Region of the pad in my machine.
Look for Edge Tab filtering to exclude the outer edges.

Also see if you can Restore all Defaults and start again.
Qlemo"Batchelor", Developer and EE Topic Advisor
Top Expert 2015

Commented:
Do you use a mouse? In that case the touchpad should be disabled completely. If not disabled it is quite common you accidentally move the mouse pointer, click or zoom when touching the touchpad with your palms.
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
I use a Logitech Bluetooth mouse with my laptop and it avoids all these touch pad issues.
CompTIA Security+

Learn the essential functions of CompTIA Security+, which establishes the core knowledge required of any cybersecurity role and leads professionals into intermediate-level cybersecurity jobs.

Qlemo"Batchelor", Developer and EE Topic Advisor
Top Expert 2015
Commented:
Some laptops/mouse software sadly does not switch the touchpad off with a mouse connected.
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
Even if not switched off, using a mouse and not touching / using the touchpad can prevent issues. That is how I work.
brgdotnetcontractor

Author

Commented:
Thanks everyone for your help. Pardon me, I am using Windows `10. I went to devices and printers, and can't see any options for changing functionaity around the mouse pad. This also happens to me when I am in code editors such as visual studio.
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
Mouse pad options are in Control Panel, not Devices and Printers.

This also happens to me when I am in code editors such as visual studio.   <-- This is different but comparable to the work I do on a Windows 10 laptop.

I use a Logitech Bluetooth mouse and suggest the same / similar for you.  It packs in my bag and goes wherever the laptop goes.  

This is vastly easier than trying to adapt the touch pad to very fine work.
Top Expert 2016
Commented:
get a piece of plastic/cardboard cut it to the size of your trackpad and tape it over the trackpad (physical barrier)
in control panel/device manager you can go into mice and other pointing devices and right click on the synaptecs track pad and select disable device.
brgdotnetcontractor

Author

Commented:
I honestly don't see any of the above items in my Windows 10 Asus latpop for adjusting,
or turning on or off the mouse pad. Thanks everyone. I am just going to close out this question and adjust the points. I might just take it into Geek Squad. Thanks so much !!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start Today