Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Exchange 2013 Out of Office not working & rules (internal/external)

Posted on 2016-08-22
11
Medium Priority
?
1,075 Views
Last Modified: 2016-08-29
I am running one Exchange 2013 Version 15.0 ‎(Build 1156.6)‎ CU11

I have setup Out Of Office (OOF) reply for both internal and external senders. The problem is that the auto-replay is not working. Outlook 2013 client shows that auto-reply is enabled (external / internal). When I try to send an email from internal there is no OOF returned back. Also setting rules like "if sender is x move to folder x" does not work on the exchange server, maybe it has to do something with each other.

I have noticed/ tried the following:
- Setup OOF from Outlook 2013 client for internal / external (not working)
- Setup OOF in the OWA webmail internal/external (not working)
- For all Exchange users the OOF is not working (also internal use)
- I tried the command: "Set-RemoteDomain -AutoReplyEnabled $true"
- I tried searching for delivery reports did not found anything (no reply's found)

I'm 100% sure that the OOF settings are correct.
0
Comment
Question by:Danny Timmer
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
11 Comments
 
LVL 27

Expert Comment

by:MAS
ID: 41764972
0
 

Author Comment

by:Danny Timmer
ID: 41765081
Hi MAS,

I tried that but it is not working for me. This issue looks different
0
 
LVL 17

Expert Comment

by:Ivan
ID: 41765229
Hi,

can you run test Synchronization, Notification, Availability and Automatic Replies from https://testconnectivity.microsoft.com/. It is 3rd test on page.

When you get result, last one will be regarding OOF. Maybe it can help a bit.

Regards,
Ivan.
0
Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 
LVL 19

Expert Comment

by:suriyaehnop
ID: 41765281
From the outlook 2013 client's machine
Press ctrl button and right click on outlook icon at system tray then choose test email configuration

Select only autodiscover, enter the email address and password and click test.

Verify does outlook able to connect to availability url(ews) url?
0
 

Author Comment

by:Danny Timmer
ID: 41765416
Hi Ivan see below the test results,

Test results
Suriyaehnop:

I did that and it succeed. See text file for the XML
0
 
LVL 19

Expert Comment

by:suriyaehnop
ID: 41765444
Try enable Out of office using OWA then try send an email. Verify it is working?
0
 
LVL 19

Expert Comment

by:suriyaehnop
ID: 41765453
Please ignore my previous comment.

Try enable oof using powershell

https://support.microsoft.com/en-us/kb/2667296
0
 

Author Comment

by:Danny Timmer
ID: 41765558
I tried the following none of them is working

I tried from two different external email addresses.

Send email from external > internal OOO mail address
Send email from internal > internal OOO mail address

Both messages are in the inbox but no reply from OOO. Also no OOO reply in delivery reports

I tried setting them up with Powershell, I do get a message that the OOO is enabled but it is not working, same as inbox/ rules

owa-ooo.JPG
0
 
LVL 19

Expert Comment

by:suriyaehnop
ID: 41765564
What do you mean by:

"I tried setting them up with Powershell, I do get a message that the OOO is enabled but it is not working, same as inbox/ rules"
0
 

Accepted Solution

by:
Danny Timmer earned 0 total points
ID: 41766584
Hi Suriyaehnop,

I am sure the auto-reply is enabled

I have run the following PS code:

Set-MailboxAutoReplyConfiguration danny@domain.com -AutoReplyState enabled -ExternalAudience all -InternalMessage (txt file) -ExternalMessage (txt file)

Still not working.

EDIT 10:30

I also noticed that forward email function is not working.
Three problems which may have to do with each other:
> OOF not working
> Inbox rules not working
> Forwarding email not working

EDIT 11:00
> I tried from another user account and it is working correctly
> Inbox rules also seems to work on the other email account, looks like only one user having problems with OOF

EDIT 11:15
> I moved the user from the main database to another database

Problems are solved now! Thanks.
1
 

Author Closing Comment

by:Danny Timmer
ID: 41774477
fixed it by myself
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
The core idea of this article is to make you acquainted with the best way in which you can export Exchange mailbox to PST format.
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question