• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 124
  • Last Modified:

vCenter 6

I had this question after viewing vCenter Server Appliance.

I realize one of the issues I am having is I am trying to install vCenter 5.5.   If I upgrade to vCenter 6.0 will that work with vSphere 5.1 and 5.5?  Also does the vCenter allow for upgrades form vSphere 5.1 and 5.5 to 6.0?
1
Perrin25
Asked:
Perrin25
1 Solution
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
I realize one of the issues I am having is I am trying to install vCenter 5.5.   If I upgrade to vCenter 6.0 will that work with vSphere 5.1 and 5.5?  

Yes, it will manage ESXi 5.1 and 5.5.

You can confirm this here

VMware Product Interoperability Matrixes

Also does the vCenter allow for upgrades form vSphere 5.1 and 5.5 to 6.0?

You can use update manage to update hosts.

HOW TO: Deploy and Install the VMWARE vCenter Server Appliance 6.0 (VCSA 6.0)
1
 
Perrin25Author Commented:
Thanks again.  I think I will just use the vCenter 6.0.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now