[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 148
  • Last Modified:

Memorized Invoice doesn't set Email Later automatically

When I create an invoice for Customer A, because his Preferred Delivery Method is Email, it automatically ticks the Email Later checkbox on the invoice. (At least I think that's the reason.) But I have a Memorized invoice for him, that recurs annually. When that kicks off, the invoice goes in, but the Email Later checkbox does NOT get ticked. The result is that, unless I remember it, his invoices don't get emailed to him, the way that most others do.

Why, and what do I do to fix it?

Quickbooks Pro 2016
0
d0ughb0y
Asked:
d0ughb0y
  • 3
1 Solution
 
John HurstBusiness Consultant (Owner)Commented:
Memorization is a form of template. Did you try removing the memorized invoice and remaking it?  Remove the invoice, restart QuickBooks, ensure the Customer flag is set and then make a new invoice and memorize it.
0
 
John HurstBusiness Consultant (Owner)Commented:
@d0ughb0y - Did you try remaking the invoice. I am quite sure that is what you need to do.
0
 
d0ughb0yAuthor Commented:
Unfortunately, the problem is that this invoice only comes out once a year. So I've no way to really test it for now. Thanks for the assist, though.
0
 
John HurstBusiness Consultant (Owner)Commented:
Thanks for the update on the issue.
1

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now