Solved

Enlarge single receive mail size on Exchange 2010

Posted on 2016-08-23
6
26 Views
Last Modified: 2016-08-23
Try to enable a single email to 30MB on Exchange 2010. However, external sender still bounce back with the following message:

"552      5.3.4 Message size exceeds fixed maximum message size"

Here are what I have done :
1. Server Configuration -> Hub Transport -> Receive Connectors
2. Organization Configuration -> Hub Transport -> Send Connector
3. Organization Configuration -> Hub Transport -> Global Settings -> Transport Settings (Receive / Send size)

Any idea ?
0
Comment
Question by:AXISHK
  • 3
  • 2
6 Comments
 
LVL 16

Expert Comment

by:Ivan
ID: 41766536
Hi,

and how large is that email actually? Because if it is 30Mb, then you probably need to configure limit to 35-40Mb to be able to send it, because of exchange overhead.

Regards,
Ivan.
0
 

Author Comment

by:AXISHK
ID: 41766552
Actually, even try a 26MB email without success. Do I need to reinstall any service to ensure the new setting takes effect ? I have already restarted Hub Transport service...

Thx
0
 
LVL 16

Accepted Solution

by:
Ivan earned 300 total points
ID: 41766560
Hi,

as I know, exchange overhead is something like 15-20%, so I am not surprised. You can probably send email of 20-25mb..
Not sure if there is a calculator or a rule that will give you precise information, like if limit is 30Mb then you can send 25Mb email..
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 

Author Comment

by:AXISHK
ID: 41766639
Seem like the Transport Rule Agent block the delivery. I have checked the Hub Transport agent and there is no rule related to email size...

Any idea ??

Thx
Transport-Rule.png
0
 
LVL 25

Assisted Solution

by:-MAS
-MAS earned 200 total points
ID: 41766681
Hi,
Check the global transport receive limit
get-TransportConfig | ft MaxReceiveSize

Open in new window

Set receive limit to 30MB
Set-TransportConfig -MaxReceiveSize 30MB

Open in new window

Make sure it is changed successfully using the same command.

Check the user receive limit.
Get-Mailbox administrator | fl MaxReceiveSize

Open in new window

Set the size
Set-Mailbox “AXISHK” -MaxReceiveSize 30Mb

Open in new window


Wait for sometime and try.

Thanks
MAS
0
 

Author Closing Comment

by:AXISHK
ID: 41767985
Thx
0

Featured Post

Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
In this video we show how to create a User Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Mailb…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question