Solved

Can't RDP from Windows 10

Posted on 2016-08-23
19
1,301 Views
Last Modified: 2016-09-11
Last Tuesday afternoon I tried to RDP to one of my servers and I received an authentication error. I then tried to RDP to all servers the next morning and I'm receiving the same error (see below). It only seems to be happening from my desktop - Windows 10, my laptop with windows 10 works. I can't RDP to any machine, server or pc from my desktop.  I tried restoring my desktop to a point on Monday before this happened and it kept failing, now that restore point is gone. I'm trying to not have to wipe my machine.

The error is:

An authentication error has occurred (Code: 0x800706be).

Remote computer: svre******

i had someone else log into my machine, and then test RDP and it worked. I thought it was a profile issue, so I removed my profile, and created a new one, however it did not work, I'm getting the same error message.
0
Comment
Question by:Nick Martunas
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 7
  • 3
19 Comments
 
LVL 95

Expert Comment

by:John Hurst
ID: 41766892
If this is Windows 10 Pro (not Home), and given all you have done, then yes, do a Repair Install of Windows 10.

This is easy.

Go to the Media Creation Link

https://www.microsoft.com/en-us/software-download/windows10

Click on Upgrade to Windows 10 (even if Windows 10 is running), click on the Download button, select Open (Run) but NOT Save. Allow the program to run. Allow drivers to update. Then select Keep Everything.
0
 

Author Comment

by:Nick Martunas
ID: 41766930
Hi John -

I only have options for "Update Now" and "Download Tool Now" (Media Creation Tool).  Which should I do, I thought the "Update Now" is going to just download any Windows 10 updates I'm missing.

yes, this is windows 10 pro

Thanks,
Nick
0
 
LVL 95

Expert Comment

by:John Hurst
ID: 41766939
When you click on Download, select Run (NOT Save) and it will run in place. This works for me.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:Nick Martunas
ID: 41766946
I guess we're not clicking.  Internet explorer crashes when i try to visit that page, everytime. I can go to it from Firefox and can only save - the update link says I'm up to date.  The media creation tool wants me to create a USB to install.
0
 
LVL 95

Expert Comment

by:John Hurst
ID: 41766957
I understand you are up to date. What I am suggesting and what I do is a Repair Install. This reinstalls Windows 10 and keeps everything (an option you choose. )

In Firefox, click on the link above. Select Upgrade to Windows 10. Click on Download. Firefox should present an option to Run or Save. Choose Run. I hope Firefox can do this. IE can do this.
0
 
LVL 28

Expert Comment

by:Michael Pfister
ID: 41766980
If its a problem that only your user is affected I'm pretty sure a reinstall won't help.
Can you check if you see anything in the Application or System Event log on the server when you try to connect?
Is this a domain joined computer?
0
 

Author Comment

by:Nick Martunas
ID: 41767038
@John - I've got it going now. I'll keep you posted.

@mpfister - It's not just my user, any person with RDP rights who tries to RDP while logged into my profile on this machine only, can't RDP receiving the same error.   No errors on on the server event log, either application or system at the times I've tried to connect.
0
 
LVL 95

Expert Comment

by:John Hurst
ID: 41767052
Thanks for the update and please let us know as you test.
0
 
LVL 28

Expert Comment

by:Michael Pfister
ID: 41767069
Deleting the local profile should have helped then. Any chance you get affected by a domain policy (assuming your system is member of a domain)?
0
 

Author Comment

by:Nick Martunas
ID: 41767080
@mpfister - I am a member of a domain - i didn't change any policies when this stopped working in the middle of the day originally. I've since removed and readded to the domain leaving in the default group with just the default policy and that doesn't help either.
0
 

Author Comment

by:Nick Martunas
ID: 41767383
@John - just finished "upgrading" however the issue still persists. Same exact issue as before.
0
 
LVL 95

Expert Comment

by:John Hurst
ID: 41767395
And the steps by the other poster did not work? I have no issue with Windows 10. Let me think about this and come back.
0
 

Author Comment

by:Nick Martunas
ID: 41767407
Nothing has helped - It work, it has worked for the longest time - it worked that day until I tried it just before I left and ever since it has not worked. I have a Windows 10 laptop - works fine. I can RDP to my desktop from my laptop as well, no issue. However, if I try to RDP from my desktop to anything, I get the same error. If someone else tries to sign in while on my local profile, same error.
0
 
LVL 95

Expert Comment

by:John Hurst
ID: 41767440
A couple of things will not be changed by a Repair.

1. Try a TCP/IP Reset and DNS Flush.

Open cmd.exe with Run as Administrator
Then  netsh int ip reset c:\resetlog.txt
Also, ipconfig /flushdns followed by net stop dnscache followed by net start dnscache
Then restart the computer

2. Remove the Network Card (Device Manager), shut down, start up and let the NIC reinstall itself.

Try those two things.
0
 

Author Comment

by:Nick Martunas
ID: 41767527
Ok I did this but no log was created.  I restarted - same issue.
0
 
LVL 28

Expert Comment

by:Michael Pfister
ID: 41767530
Everything that John suggests is fine but all of it affects the computer, not the user. So it doesn't explain why a different user on the SAME desktop CAN use RDP to successfully connect to the servers.

Just to make sure: please start the Remote Desktop Client by clicking on mstsc.exe under C:\Windows\system32\

Does it prompt for credentials or are you using cached credentials?
1
 
LVL 95

Accepted Solution

by:
John Hurst earned 500 total points (awarded by participants)
ID: 41767533
I am running out of ideas. You did all the above and your computer (only, no others) cannot connect.

You might have a hardware problem. Otherwise back everything up, format, and install Windows 10 fresh. Connect first and ensure it works and then install software and test along the way
1
 

Author Comment

by:Nick Martunas
ID: 41767571
@mpfister - tried this - manually entered credentials - same issue.

@John - Thanks for all the help and suggestions - if I have to reinstall I may just wait it out - I am due for a new laptop at the end of next month but I'll just push up the timeline.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Need help with growing pains. 19 50
Windows 10 clusterfsck 24 75
Windows 10 and multi programs open freezing 6 63
Using Chromebook for remote access 4 20
Optimized for private cloud infrastructures and datacenters, Nano Server is minimalistic, yet super-efficient, OS for services such as Hyper-V and Hyper-V cluster. Learn how you can easily deploy Nano Server and unlock its power!
In previous parts of this Nano Server deployment series, we learned how to create, deploy and configure Nano Server as a Hyper-V host. In this part, we will look for a clustering option. We will create a Hyper-V cluster of 3 Nano Server host nodes w…
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question