Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 40
  • Last Modified:

Keyboard Windows 10 layout problem

The best thing is if I give you my client's description verbatim. He has a Win 8.1  PC updated to Win10. He is connected to a Windows server SBS2008.
_
It looks like I’ve got an issue with how windows detects my keyboard layout. This is only a problem for my domain account. I’ve checked my local account and it works fine. The problem is, even my keyboard layout is set to UK, when I type it uses US layout. There are two keyboard layouts added as my preference (UK & US) in Control Panel -> Language (where UK has first priority). I tried to remove US layout but it keeps coming back when I reopen control panel.

This wasn’t a problem before. But if you remember my domain account had to be deleted because I couldn’t access internet and it was concluded that it’s due to a corrupt user account. Maybe it’s something to do with my domain account? As my local account doesn’t have any problem with keyboard layouts.

We tried various keyboard shortcuts trying to change the layout from one to the other and even tried to make the language bar appear in the task bar. But it none of them worked.
_
0
gerlis
Asked:
gerlis
  • 5
  • 4
2 Solutions
 
John HurstBusiness Consultant (Owner)Commented:
Go to Region (Control Panel) as well and Language and ensure both are the same and set for what you want.
0
 
Dirk MareSystems Engineer (Acting IT Manager)Commented:
To add to John's comment from region settings go to administrative tab and then copy settings to all other accounts

DirkMare
0
 
gerlisAuthor Commented:
Thanks, All. I am awaiting response from client.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
John HurstBusiness Consultant (Owner)Commented:
Have you heard from your client?
0
 
gerlisAuthor Commented:
I've not heard anything (No news is good news?:-))

I have contacted them find out.
0
 
gerlisAuthor Commented:
This is what my client has said:

"Yes, I did manage to get it to use UK keyboard as the default keyboard layout. After trying to remove the US keyboard which didn’t work as it kept re appearing when I opened the settings window, I added few different keyboard layouts to my preference list and removed the US keyboard layout.  And that did removed the US layout for good. Then I removed everything else and add UK keyboard layout as the only layout in there. And this fixed it. But still, the login window uses US keyboard. I tried copying settings  as you suggested, it first worked in the login screen but then again next time it went back to US keyboard layout.

Thanks for checking. I think I’m happy the way it works now."


I'd like to spilt points to the two respondents. Please advise.
0
 
John HurstBusiness Consultant (Owner)Commented:
Click on Close Question and then while that is open, select the posts you wish and then proceed with closing. Thank you.
0
 
gerlisAuthor Commented:
"Close"?  Cannot find that?
0
 
John HurstBusiness Consultant (Owner)Commented:
"Close Question"  is the Black button on the lower right. If you cannot find it, please post back and I will close the question to assist you.
0
 
gerlisAuthor Commented:
thanks
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now