Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 159
  • Last Modified:

Exchange 2013 and Outlook 2013 setting up Public Folders

I have created my Public Folder Mailbox on Exchange 2013; named it Public-Folder-Mailbox; it is showing Contains Primary Hierarchy .
Then I set up an email enable Public Folder named QRCodes.
I sent it an email ad I can see that it now has 1 email in the folder, also I can see the member in my Global Address Book

1. I cannot see the Public Folders folder in Outlook 2013
2. In OWA I get a message "Can't complete the request "No Public folders are available. Check that the public folder deployment exists in this exchange organization"

Any ideas what I am missing or what command I need to run so the Public Folder are available?
1 Solution
Ajit SinghCommented:
Please refer to this earlier thread i.e. Exchange 2013 Public Folder Missing in Outlook

Get in detailed about how to set up public folders, including assigning permissions to them in the EAC: https://technet.microsoft.com/en-us/library/jj651147(v=exchg.150).aspx

Viewing Exchange 2013 Public Folders In OWA: https://blogs.technet.microsoft.com/rmilne/2015/04/10/viewing-exchange-2013-public-folders-in-owa/

Also refer to below informative resources might helps you to get in more detailed:



Hope this helps!
beefwilliamsAuthor Commented:
Thank you for your input.  I decided to go with Share Folders for now.

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now