Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

change exchange 2010 multi tenant to exchange online

Posted on 2016-08-24
5
Medium Priority
?
44 Views
Last Modified: 2016-08-29
We have our own exchange 2010 sp1 multi tenant environment where we want to move a client from our exchange to exchange online.

Everything goes well outside the domain, but within the domain, were the current exchange server still resided and their (old) mailbox, i have to manually add the mailbox settings, because autodiscover does not work, i think because there is a autodiscover setting in the dns.

Problem: every time when i add a new profile and add the new exchange server manually, with all the setttings, after a logoff and logon the settings are overwritten and the mailbox has become the old mailbox (exchange 2010 sp1) in stead of the new Exchange online one,

Anyone ?
0
Comment
Question by:thisis_it
  • 3
  • 2
5 Comments
 
LVL 16

Expert Comment

by:FOX
ID: 41768771
1.Did you set up your cname in DNS for the autodiscover https://support.microsoft.com/en-us/kb/2404385
2. Check which virtual directory it is pointing to https://technet.microsoft.com/en-us/library/aa996819(v=exchg.160).aspx
3. View ronnypot's solution here on EE:  https://www.experts-exchange.com/questions/28422993/Change-Autodiscover-settings-in-PowerShell.html
0
 

Author Comment

by:thisis_it
ID: 41768776
Foxluv: your solution is about finding autodiscover, which works.

Problem is that my customer still has:

1) a mailbox on a multi-tenant exchange 2010 sp1 server in our cloud (domain)
2) when a new mailbox outside the domain (office 365) is created manually, the manual settings
are overwritten and it connects again to the old mailbox.
0
 
LVL 16

Expert Comment

by:FOX
ID: 41768797
When you say connects again to the old mailbox do you mean it is connecting to on premise exchange?
0
 

Accepted Solution

by:
thisis_it earned 0 total points
ID: 41768801
Solution found:

https://social.technet.microsoft.com/Forums/exchange/en-US/566616d9-d4c0-4d66-bf23-70541faf2c88/disabling-ad-autodiscover-while-migrating-to-office-365?forum=exchangesvradminlegacy

Solution:

Don't need to remove or disable mailbox on-premises exchange server. I removed two attributes from the AD "homeMDB" and homeMTA", just clear these attributes with in user's properties. And outlook autodiscovers the office 365 mailbox just like a dream.

Hope that helps.

Regards
Haseeb Dar
0
 

Author Closing Comment

by:thisis_it
ID: 41774482
Solution by another website and user
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Steps to fix “Unable to mount database. (hr=0x80004005, ec=1108)”.
In this post, I will showcase the steps for how to create groups in Office 365. Office 365 groups allow for ease of flexibility and collaboration between staff members.
This video shows how to quickly and easily deploy an email signature for all users in Office 365 and prevent it from being added to replies and forwards. (the resulting signature is applied on the server level in Exchange Online) The email signat…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an anti-spam), the admin…

885 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question