Solved

Win 10 Pro Insists on Using English International Keyboard for Login Screen

Posted on 2016-08-24
4
34 Views
Last Modified: 2016-11-22
Recently upgraded a Dell Inspiron i3 laptop from Win 7 Pro to Win 10 Pro (and before that, this laptop had been upgrade from Win 7 Home to Win 7 Pro).
 
The laptop has decided that anyone who is logging in wants to use the English International keyboard, no matter what steps I try to make it otherwise.  This means that people using certain special characters in their passwords (~ and ^ in particular) become quite confused when they type in a '^', see nothing and then do it again only to see two carets.  Yes, I've got a workaround... type a space and the single character occurs.

The keyboard is set to US English and indeed, when logged in, that's the keyboard in use.  On the login screen I can change the keyboard to English standard and login normally, but it reverts back to international at the next login.
 
This is the only PC out of 40 that I upgraded that is experiencing this issue, and google searches have been singularly unhelpful in tracking this down.
 
Suggestions?  TIA.
0
Comment
Question by:Wayne Herbert
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 4

Assisted Solution

by:Obaid ur Rehman
Obaid ur Rehman earned 50 total points (awarded by participants)
ID: 41769232
what location have you specified in the control panel?
0
 
LVL 16

Accepted Solution

by:
Dirk Mare earned 250 total points (awarded by participants)
ID: 41769250
Open control panel and go to region settings change your location and then go to language settings and select the currect language and keyboard settings go back to region and select the administrative tab and select copy settings to current and new and logon..

DirkMare
1
 
LVL 7

Assisted Solution

by:Scobber
Scobber earned 200 total points (awarded by participants)
ID: 41769609
Also make sure your language pack precedence is set correctly
open settings
time and language
region and language (left hand menu)
make sure the language you are after has its language pack installed and set as default. it should have "windows display language" displayed in it
0
 
LVL 16

Expert Comment

by:Dirk Mare
ID: 41843303
Enough information given to answer authers question

DirkMare
0

Featured Post

How Do You Stack Up Against Your Peers?

With today’s modern enterprise so dependent on digital infrastructures, the impact of major incidents has increased dramatically. Grab the report now to gain insight into how your organization ranks against your peers and learn best-in-class strategies to resolve incidents.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you get continual lockouts after changing your Active Directory password, there are several possible reasons.  Two of the most common are using other devices to access your email and stored passwords in the credential manager of windows.
The Nano Server Image Builder helps you create a custom Nano Server image and bootable USB media with the aid of a graphical interface. Based on the inputs you provide, it generates images for deployment and creates reusable PowerShell scripts that …
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

732 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question