Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 188
  • Last Modified:

Outlook address auto complete going to wrong email address

We moved our student email accounts to a new domain hosted by Google (students.uppervalleycc.org)  Last year's students had an account on our local Exchange server (uppervalleycc.org).  This year when a teacher tries to email a student who was here last year even if they key in their students.uppervalleycc.org email address it auto completes to their old uppervalleycc.org email account.  We did not delete the old Exchange accounts in case a student needed to get access to an old email.  We did update their AD accounts to reflect their new email address.
0
bowsere
Asked:
bowsere
2 Solutions
 
Alexei KuznetsovMicrosoft Outlook MVPCommented:
Try to remove old address from autocomplete list by clicking the "X" next to the address in the dropdown list. After that add it using "To" button by selecting from address book.
1
 
FOXActive Directory/Exchange EngineerCommented:
You want to delete the old .n2k file or rename it to .old on the workstation.
Control Panel>Folder Options> enable hidden files and folders then navigate to

C:\Users\username\AppData\Roaming\Microsoft\Outlook  rename the .n2k file

The teacher should now start finding the students with the To:  
Once she starts populating her emails with the correct email addresses, these will be saved in the new autocomplete.
1
 
pjamCommented:
Or if you have an NK2 file you can use NK2Edit from nirsoft to edit.  Otherwise the first two suggestions are solid.  I would just X and enter new address from global address book.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
CompProbSolvCommented:
Deleting the .nk2 file will get rid of all of the autocompletes, but that file went away in newer versions of Outlook (2010 and newer, I believe).  There is a way to get rid of the autocompletes in the newer versions as described in: http://www.slipstick.com/outlook/email/understanding-outlooks-autocomplete-cache-nk2/

The easy method is to use File, Options, Mail, Empty Auto-Complete List from within Outlook.
0
 
bowsereAuthor Commented:
Thanks all, we ended up having our end users clear the Auto Complete through their Outlook 2013 client.  We also ran a powershell script in Exchange to force an update to the global address list and offline address book.  These steps appeared to have resolved the issue.
0
 
Alexei KuznetsovMicrosoft Outlook MVPCommented:
Seems like emptying auto-complete fixed the issue.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now