Outlook 2010 - Error message "Cannot move the items. Cannot copy this folder because it may contain private items."

Hi All,

I have an extra account in my Outlook 2010 and I am trying to manage folders on this account but i got this error message "Cannot move the items. Cannot copy this folder because it may contain private items." This Outlook 2010 client is working together with our Exchange 2010 Server.
mallonyIT TechnicianAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
xtermieConnect With a Mentor Commented:
similar situation described here
https://social.technet.microsoft.com/Forums/en-us/c8b3cbb8-023e-4a03-9bb3-1e1bc1581504/move-folder-fails-cannot-copy-this-folder-because-it-may-contain-private-items-outlook-2010?forum=outlook

It looks like delegate accounts are not supported in profiles that have multiple Exchange accounts. Users who have delegate access to a mailbox must keep that account in a separate profile from any other Exchange account
0
 
Pallavi GodseConnect With a Mentor Subject Matter ExpertCommented:
First of all, please make sure you have all the latest updates installed.

If this issue persists under that condition, please create new independent profiles for both account, and log on with the one you need to copy the folder from, and set the delegate access to the other account. After doing that, you will be able to copy the folder when log on with the another account.

(Delegate accounts are not supported in profiles that have multiple Exchange accounts. Users who have delegate access to a mailbox must keep that account in a separate profile from any other Exchange account.)

To create a new outlook profile:
1. Exit Outlook.
2. Go to Start > Control Panel, click or double-click Mail.
3. Click Show Profiles. Choose Prompt for a profile to be used.
4. Click Add.
5. Type a name for the profile, and then click OK.
6. Highlight the profile, and choose Properties. Then Email Accounts.., add your email account in the profile.
7. Start Outlook, and choose this new profile.

To delegate the folders:

  • On the Files menu, click Account Settings, and then click the Delegates Access.
  • Click Add.
  • In the Type name or select from list box, enter the name of the delegate you want to set permissions for.
  • To add multiple delegates simultaneously, hold down CTRL and click names in the Name list below. The permissions you select will apply to all of the delegates.
  • Click Add, click OK, and then click a type of permission for each Microsoft Outlook folder you want the delegate to have access to.
  • Select any other options you want.
0
 
mallonyIT TechnicianAuthor Commented:
Great help. Thank you.
0
All Courses

From novice to tech pro — start learning today.