Exchange 2007, certificates

Enable-Exchange Certificate -Thumbprint -Services POP,IMAP,SMTP,IIS on exchange 2007

it throws error enable -exchange certificate is not recognized command let
pramod1Asked:
Who is Participating?
 
Todd NelsonConnect With a Mentor Systems EngineerCommented:
"enable-exchange certificate" with a space or "Enable-ExchangeCertificate" without a space?

Also, did you provide the thumbprint of the certificate you are attempting to enable?  Its 40 character alphanumeric.
2
 
Todd NelsonSystems EngineerCommented:
Why try to delete the question if a thumbs up is given on a solution?
0
 
pramod1Author Commented:
I just noticed same that there was space and I was deleting when your comment came
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.