InTunes and IOS issue

Wonder if anyone has come across this issue. I have just recently installed InTune for a BYOD environment.

As it is a trial version and purely a cloud solution I have been given 100 licenses, 6 of the licenses have been applied to tablets that are going to be used off site.

Now, the issue I am having is IOS or IPhone users are now getting told to apply the policy even though no InTune license has been applied to them, these are users who have been using their phones to connect to OWA since the start of the project.

Has anyone come across this?

Many Thanks

John
John DaviesAsked:
Who is Participating?
 
Jackie ManCommented:
The licence is of MS InTune is for Online service and it  is counted on a per user basis, not per device basis.

There will be no harm for you to try on iOS device as you are using it as a trial and you will never know whether a licence will be required if you do no try it at all.

http://download.microsoft.com/download/6/8/9/68964284-864d-4a6d-aed9-f2c1f8f23e14/CAL_Suite_Bridges_Overview.pdf
1
 
John DaviesAuthor Commented:
Just to add, this is the message I am getting on some users devices.

"your organisation needs you to increase your security"

Your device must be managed by [tenant name] before you can use this application
0
 
Jackie ManCommented:
Not able to apply policy is the problem?
0
 
John DaviesAuthor Commented:
Thanks for the comment Jackie, however I have not chosen to apply any policies on the IPhone. Created a group for Android and applied the policy on that group, thats all. I was wondering why the policy had been applied without a license or any policy applied.

Thank you
0
 
John DaviesAuthor Commented:
Thanks Jackie, will work through this :-)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.