Eudora and Google

Posted on 2016-08-25
Last Modified: 2016-09-14
My university uses Google as its enterprise server. On one of my home machines, I use the old Eudora 7.1.9 email client. It's been a pain with certificates and so forth, but my co-writer wanted to keep using it. It came time to change our university email/goggle passwords at the university. Which we did with no hassle. But when it came to changing it in Eudora, a simple process normally, we could not connect to the univ server through Eudora. It kept rejecting the new password, no matter what we did. My co-writer is a bit stubborn and like Eudora, so I'm looking for help troubleshooting this. I have not yet uninstalled/reinstalled Eudora. Other Eudora users who have successfully lost connection with their google account have tried various things to get them back. I tried them all - changing ports, playing with Google settings. Any atavists like us who use Eudora and have had this problem?
Question by:normanml
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
LVL 45

Assisted Solution

by:Jackie Man
Jackie Man earned 250 total points (awarded by participants)
ID: 41771364
Are you using 2-Step-Verification?

If yes, you need to create an app password to access Gmail for Enterprise from Eudora.

Author Comment

ID: 41771875
To get to the mail on on Google server, we enter our user ID in the gmail box, which throws us to a university log-in page, which then takes us to the Google mail web app. As I read the explanation of two step verification, that doesn't fit it. So I'd say no, it's not two step verification.
LVL 78

Assisted Solution

arnold earned 250 total points (awarded by participants)
ID: 41772420
Within your account profile on gmail, you need to register an otter device which will provide you a string that will heed to be used within Eudora as the password. This is what Jackie pointed out.
You provide a gmail password that then confirms you with the university,
This is a "two factor" like since goodie authenticates your credentials based on a data coming from your sso to tge university.

If you need a step by step that I believe us described in ?jackies links, I'll post the step by step after you login into with your school account.
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!


Accepted Solution

normanml earned 0 total points (awarded by participants)
ID: 41772556
Well, we can log in anytime. The Google/NYU account has been established through the university. On the web, we can get in by logging into the university login, then click a link for mail, which takes us to Gmail. Or we can open Google, call up the gmail account box, type in our account name/domain, which then automatically takes us to our univ log-in, which then takes us to the Gmail interface.

Eudora was working fine. Then my wife's account got hacked and was filled with hotmail posts, and at that point Gmail shut the account down. So NYU had to call them to reinstate the account and she had to come up with another new password. Since then, I can't get Eudora to get Google to authenticate the PW, and I've tried every port you can think of.

I think you're suggesting she needs a second password for Google, double authentication? These networking issues are something.
LVL 78

Assisted Solution

arnold earned 250 total points (awarded by participants)
ID: 41772565
Try the following, login into with your university account.
Go to my account
See if the account now reflects 2-factor auth.
This is where you can authorize devices for access....
Once you add an app, it will provide you with a string which would need to be copied and used as the password on.

Have not used Eudora, but short of that you would need to see whether there are sso plugins for Eudora(or find its open source successor) .........

It is not a question if port, the account requires an extra step for authentication/authorization.

Author Comment

ID: 41792787
Thank you all.
LVL 45

Expert Comment

by:Jackie Man
ID: 41797505
The information supplied here should be able to solve the problem.

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Possible fixes for Windows 7 and Windows Server 2008 updating problem. Solutions mentioned are from Microsoft themselves. I started a case with them from our Microsoft Silver Partner option to open a case and get direct support from Microsoft. If s…
Unified and professional email signatures help maintain a consistent company brand image to the outside world. This article shows how to create an email signature in Exchange Server 2010 using a transport rule and how to overcome native limitations …
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
This Micro Tutorial will give you a introduction in two parts how to utilize Windows Live Movie Maker to its maximum editing capability. This will be demonstrated using Windows Live Movie Maker on Windows 7 operating system.

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question