Solved

Microsfot Exchange Transport service hangs on Starting

Posted on 2016-08-26
2
36 Views
Last Modified: 2016-08-26
We were filtering incoming and outgoing email through a spam-filtering service in the cloud. We decided to continue filtering incoming emails, but to disable the outgoing filtering so that outgoing emails no longer go through the filtering service. To disable the filtering the tech support representative for the spam-filtering service company had us delete a configuration in Microsoft Exchange --> Organization Configuration --> Hub Transport --> Network tab. On the network tab, we switched from "Route mail through the following smart hosts:" to "Use domain name system (DNS) "MX" records to route mail automatically.

After making that change, we then went into Services to stop and restart some Microsoft Exchange services. However, some of the services would not restart, so we rebooted.

On the reboot, the server ALSO finished installing some updates that had been pending.

Reboot completes and now the Microsoft Exchange Transport service is hung at "Starting." I don't know whether the hang is due to the updates or to the change in the Hub Transport configuring.

Event viewer has lots of Exchange errors including these:

First snippet
Second snippet
Third snippet
Fourth snippet
Fifth snippet
Help please. Thank you.
0
Comment
Question by:carlosab
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 17

Accepted Solution

by:
Ivan earned 500 total points
ID: 41771487
Hi,

the error says "Exchange topology service on server localhost did not find domain controller".
When you run gpupdate /force, does it works? What DNS is Exchange using?

Take a look at this article: http://blog.enowsoftware.com/solutions-engine/bid/132664/Exchange-Can-t-Start-Due-to-Misconfigured-AD-Sites

Regards,
Ivan.
0
 

Author Closing Comment

by:carlosab
ID: 41771698
Not sure if this would have fixed the problem. I had an outside Exchange specialist come in and he cleaned it up in a few minutes. Thanks for the help.
0

Featured Post

Edgartown IT Case Study

Learn about Edgartown's quest to ensure the safety and security of the entire town's employee and citizen data. Read the case study!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question