Solved

Internal Email ending up in Junk Email

Posted on 2016-08-26
20
81 Views
Last Modified: 2016-10-05
I have an issue user A receiving email from User B. All emails from User B are routed or going into User A's Junk E-Mail Folder

Running Exchange 2010
User B  is on windows 7 box Outlook 2013
User A is on mac OSX running outlook 11

I have checked rules on User A's outlook and there where none.
I rebuilt the Database for User A's Outlook along with Re-imaged the Mac

User A has no other issues with receiving any other internal emails.

any suggestions?
0
Comment
Question by:chillsdja
  • 8
  • 4
  • 4
  • +3
20 Comments
 
LVL 94

Expert Comment

by:John Hurst
ID: 41772349
If it is Outlook Junk mail filtering the email, use the Junk Mail options to Whitelist the sender.
0
 

Author Comment

by:chillsdja
ID: 41772366
On the Mac I went into email protection and added them to the safe sender list that did not work

I also turned the email protection off on the mac and still did not resolve the issue
0
 
LVL 94

Expert Comment

by:John Hurst
ID: 41772369
Is there a virus on the senders computer or are the emails in some other way a problem
0
Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

 

Author Comment

by:chillsdja
ID: 41772374
There is antivirus but this is the only user they have issues with

I have removed the avg and that still did not resolve the issue
0
 
LVL 94

Expert Comment

by:John Hurst
ID: 41772383
I was asking if the problem sender has a virus. Removing antivirus won't really help this.
0
 

Author Comment

by:chillsdja
ID: 41772424
no the sender does not have a virus
1
 
LVL 19

Expert Comment

by:Serena Hsi
ID: 41772483
Option - Block & Allow -"Don't trust email unless it comes from someone in my Safe Senders and Recipients list or local senders" --> is this option checked or unchecked? If it is checked, uncheck it.
0
 
LVL 19

Expert Comment

by:suriyaehnop
ID: 41773423
What scl for email sent by sender? You may check the scl at email internet header.

Does sender connect to server using pop3,imap?
0
 
LVL 2

Expert Comment

by:Venn Torrence
ID: 41774307
You can try this solution-
Marking Email and Sender as “Not Junk” : Open Outlook, go to Inbox screen, Select the “Junk E-mail” folder, Mail items will appear in the preview pane, Right click on mail item, scroll to and select Junk E-mail, Then click on “Mark as not Junk”, Now add to safe list window appear on you screen check the “always trust email from “email address”.
Add sender to the safe list: go to the Junk E-mail and select “Add Sender to Safe Senders List” if mail from a specified domain is going to the Junk E-mail folder select the option to Add Sender’ s domain (domain name) to Safe Senders List.
0
 

Author Comment

by:chillsdja
ID: 41774744
I set the internal email SCL to -1

The sender and receiver are on the same domain

When you go to set to Never block it states you can not an email that internal to your organization.
0
 
LVL 9

Expert Comment

by:Tim Lapin
ID: 41775000
How much junk mail does user A get?  If very little (e.g. 5 messages a day), then one solution would be to turn off Junk Mail processing.  That at least will stop the initial problem.  The few bits of junk he/she gets can then be deleted manually.

To turn off Junk mail processing:
1)  Look under the Tools menu
2)  Select "Junk E-Mail Protection..."
3)  Select "None"

Note:  using an exchange account might render the menu option unavailable
To fix, open the "Preferences" window and keep it open.  Then the Junk preferences menu item can be accessed.  Sounds crazy but it works.

Failing that, Venn Torrence's suggestion ought to work.

If that also fails, then we need to look at the header info of the incoming email.  Perhaps there is something in them that is considered sufficiently bad that it overrides any attempt to white-list the sender.

Finally, has the user been keeping his copy of Office 2011 up to date?  Here is an interesting article on a problem introduced a few years ago that was in turn fixed by another update:
Outlook 2011 Junk email issue
0
 

Author Comment

by:chillsdja
ID: 41775010
I had set the email protection to None in the past and still was going to Junk

Last time I checked Outlook was up to date.

I will have to set this to all the devices the user is using.... He uses his Imac and personal macbook along with windows desktop to check email ( yes i know its a few devices but its out CFO/COO and he want all to work.

I will verify this and get back
0
 
LVL 9

Expert Comment

by:Tim Lapin
ID: 41775042
Try adding sender B to A's contact list.  Apparently, Outlook will never file mail from a listed contact as Junk.

Just a shot in the dark but:

Is it possible that Outlook 2011 allows a given address to be both blocked and white-listed?  I've never tried but perhaps it's worth a look at his blocked senders list.  You'll have to turn on Junk email processing to edit those lists.

Also, don't forget the header info.

Finally, there might an entry in a log file for Junk processing.  Check the app's log file for more details.
0
 

Author Comment

by:chillsdja
ID: 41775510
OK Here is the email header

Received: from VM-SDJAEXCH01.SDJACAMPUS.LOCAL ([fe80::b12d:d4ae:2d53:ceeb]) by
 VM-SDJAEXCH01.SDJACAMPUS.LOCAL ([fe80::b12d:d4ae:2d53:ceeb%12]) with mapi id
 14.03.0123.003; Mon, 29 Aug 2016 14:46:02 -0700
Content-Type: application/ms-tnef; name="winmail.dat"
Content-Transfer-Encoding: binary
From: Stefanie Hill <SHill@sdja.com>
To: Skip Carpowich <SCarpowich@sdja.com>
Subject: Test
Thread-Topic: Test
Thread-Index: AdICPrfSVWgCdxulT2ySX9+W5vmjzQ==
Date: Mon, 29 Aug 2016 14:46:01 -0700
Message-ID: <AD208A9334FABF4EA3688E10E2E0F7C88AF83BD0@VM-SDJAEXCH01.SDJACAMPUS.LOCAL>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: yes
X-MS-Exchange-Organization-SCL: -1
X-MS-TNEF-Correlator: <AD208A9334FABF4EA3688E10E2E0F7C88AF83BD0@VM-SDJAEXCH01.SDJACAMPUS.LOCAL>
x-vipre-scanned: 0174262D00CAD40174277A
MIME-Version: 1.0
X-MS-Exchange-Organization-AuthSource: VM-SDJAEXCH01.SDJACAMPUS.LOCAL
X-MS-Exchange-Organization-AuthAs: Internal
X-MS-Exchange-Organization-AuthMechanism: 04
X-Originating-IP: [10.xxx.xxx.xxx]

I would move the email to the inbox and within a minute it would move the email back to junk
I repeated this a couple times and it would move
I checked rules and there were rules but none for this user
0
 
LVL 94

Expert Comment

by:John Hurst
ID: 41775519
It is all internal (SDJAEXCH01) . Why is the mail or the attachment "winmail.dat"?  The sender's email client may be corrupted.
0
 
LVL 9

Expert Comment

by:Tim Lapin
ID: 41776294
Check to see if the sender is using Rich Text.  If so, ask him/her to change it to either plain text or HTML.  Rich Text is a common source of those "winmail.dat" files.

Other than that, I'll have to think about it.  Did you check the logs for Junk or rule activity messages?  There has to be some trail somewhere.
0
 

Author Comment

by:chillsdja
ID: 41776902
OK The emails were sent as an HTML format

I renamed the .ost and had it rebuilt on the senders client

sent a test email and it was delivered and then after a couple minutes the email moved to the junk email
The emails are moving to junk on two different clients the second client i tried for the receivers email was on a windows box with outlook 2013 not the mac outlook client they normally use.

which logs are you referring to as far as the Junk and Rule Activity messages?
0
 

Author Comment

by:chillsdja
ID: 41778342
I went to the Mac Outlook client the user that is receiving the emails

I re-added the user domain to the safe sender list under email protection

Also set an email that was in Junk Email as Not Junk email
0
 
LVL 9

Accepted Solution

by:
Tim Lapin earned 500 total points
ID: 41786650
Hi,

Sorry for the long wait; long weekend and all.

Here is how to enable logging in both Outlook 2016 and 2011:
(taken from:  https://support.microsoft.com/en-ca/kb/2872257)

To enable logging in Outlook 2016 for Mac, follow these steps:
On the Window menu, click Sync Errors.
In the Sync Errors window, click the Gear icon.
Select the Turn on logging for troubleshooting option, and then click OK.
Close the Sync Errors window.


To enable logging in Outlook for Mac 2011, follow these steps:
On the Window menu, click Error Log.
In the Error window, click the Gear icon.
Select the Turn on logging for troubleshooting option, and then click OK.
Close the Error window.


I am hoping that the log file will give you what you want.  Since I've never seen that problem before, I can't say for certain.

Regardless, please be aware that the files can grow very big, very quickly.  So, disable the feature as soon as you've got enough of a sample.
0

Featured Post

Online Training Solution

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action. Forget about retraining and skyrocket knowledge retention rates.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
In this step by step procedure, you will come to know the details of creating an Outlook meeting in 2007, 2010, 2013 & 2016.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question