We help IT Professionals succeed at work.
Get Started

GPO Deployed Printers not Deploying - Windows 10

Last Modified: 2016-09-15
We have a bunch of network printers deployed via Group Policy.

everything used to work just fine, but now that we have started to convert systems over to Windows 10, I cannot get printers to deploy if they are listed as a "Type 3 - User Mode" Drivers.

Type 3 worked fine with Windows 7, but only Type 4 will currently deploy with Windows 10 systems, and i have not been able to find Type 4 drivers for all devices.  Server is Windows Server 2012.
Watch Question
Business Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018
This problem has been solved!
Unlock 1 Answer and 7 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE