Solved

Win 2008 :  Allow RDP connection to user

Posted on 2016-08-27
5
64 Views
Last Modified: 2016-08-28
I have created user , then unchecked the properties as shown in the screen shot.
Still i am facing the issue.

please advice
0
Comment
Question by:mac_g
5 Comments
 
LVL 25

Expert Comment

by:-MAS
ID: 41773466
Hi,
Please attach screenshot.
0
 

Author Comment

by:mac_g
ID: 41773482
please refer the screenshotAA.png
0
 
LVL 69

Accepted Solution

by:
Qlemo earned 250 total points
ID: 41773500
You unchecked the option to allow RDP. This is no RDP allowed. If you want to allow RDP, you need to check that option.
0
 
LVL 21

Assisted Solution

by:RK
RK earned 250 total points
ID: 41773514
Hi,
Just want to make sure, is your network is work group?  Not domain?
If the user need rdp access then you need check the box in order to allow rdp.
If you have terminal servers and domain then you should check the TV configuration.
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

At the beginning of the year, the IT world was taken hostage by the shareholders of LogMeIn. Their free product, which had been free for ten years, all of the sudden became a "pay" product. Now, I am the first person who will say that software maker…
An article on effective troubleshooting
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question