Solved

hp laptop wireless issue

Posted on 2016-08-28
19
60 Views
Last Modified: 2016-08-30
Hi,

I have HP pavillion windows 10 laptop. The wireless suddenly drops. It says wifi is off etc. It is happening once in a day atleast and only way i can access wireless internet again is restarting laptop which wastes about 15 minutes of time. How to fix these intermittent wireless internet issues. The router and modem are fine and wireless on other laptop works fine. whenever i play some youtube video etc suddenly wireless disconnects and i have to retart my machine. any way to resolve this issue permanently and any other easy way to fix rather than restart? please advise
0
Comment
Question by:gudii9
19 Comments
 
LVL 37

Expert Comment

by:Bing CISM / CISSP
ID: 41773926
does the issue only happen on your laptop? or did you observe the same thing on any other computer?
0
 
LVL 90

Accepted Solution

by:
John Hurst earned 500 total points
ID: 41773928
Check the following:

1. Check Windows Advanced Power Management and make sure the Wi-Fi card is set to maximum performance.  Also check Device Manager for the card Power Management and make to uncheck the setting "Turn this card off ..."

2. Consider uninstalling and reinstalling the Network Card to fully reset it.
0
 
LVL 7

Author Comment

by:gudii9
ID: 41773950
Also check Device Manager for the card Power Management and make to uncheck the setting "Turn this card off ..."
'
i went to Device Manager .
How to uncheck above? i do not see card Power Management.

please advise
0
 
LVL 90

Expert Comment

by:John Hurst
ID: 41773993
Here you go. Also remember Windows Power Management

Windows-10-Device-Power-Management
0
 
LVL 91

Expert Comment

by:nobus
ID: 41774320
>>  restarting laptop which wastes about 15 minutes of time  <<  this seems to point to other problems with the laptop
check in event viewer for errors
0
 
LVL 7

Author Comment

by:gudii9
ID: 41774788
one laptop chrome browser opens fast other laptop takes forever(one i raised the question)
chrome browser keep on saying page unresponsive even after restart and wifi enabled?/possible virus issue?
i have 6 gb ram and around 1 tb memory(half is free about 500mb)?
0
 
LVL 7

Author Comment

by:gudii9
ID: 41774793
i have norton anti virus protection scanning almost daily
0
 
LVL 90

Expert Comment

by:John Hurst
ID: 41774803
Browsers and antivirus properly set up do not cause wireless to collapse.

Did you test power management and driver settings?
0
 
LVL 7

Author Comment

by:gudii9
ID: 41774854
i do not see intel centrino under network adapters under device manager. please advise
centrino.png
0
Maximize Your Threat Intelligence Reporting

Reporting is one of the most important and least talked about aspects of a world-class threat intelligence program. Here’s how to do it right.

 
LVL 7

Author Comment

by:gudii9
ID: 41774857
Also remember Windows Power Management

where to find above?
what i have to do with above?
0
 
LVL 90

Expert Comment

by:John Hurst
ID: 41774872
Here is where you set the power settings (Windows 7, 8.1 and 10)

Windows-10-Power-Plan-3
0
 
LVL 90

Expert Comment

by:John Hurst
ID: 41774876
Your Wi-Fi adapter is Realtek, not Intel Centrino

But the power settings will be in the Realtek adapter.
0
 
LVL 7

Author Comment

by:gudii9
ID: 41775160
Your Wi-Fi adapter is Realtek, not Intel Centrino

do i need to do anything with reatek?
0
 
LVL 7

Author Comment

by:gudii9
ID: 41775167
Here is where you set the power settings (Windows 7, 8.1 and 10)

i changed on battery from 3 to 10
plugged in to 20 from 15

How above setting helps wifi and slow browser response etc
0
 
LVL 90

Expert Comment

by:John Hurst
ID: 41775229
As I highlighted, set Wireless Power to Maximum Performance

Yes, as posted even further back
0
 
LVL 7

Author Comment

by:gudii9
ID: 41775696
As I highlighted, set Wireless Power to Maximum Performance

Yes, as posted even further back

i changed battery from medium to maximum performance.

plug in already at maximum performance.

now i should not have those wifi issues any more right including slow response times?
0
 
LVL 90

Expert Comment

by:John Hurst
ID: 41776121
The changes you made should prevent Wi-Fi from turning off, but they will not affect response times much. First keep the Wi-Fi on (your main issue) and then work on response times.
0
 
LVL 90

Expert Comment

by:John Hurst
ID: 41777037
@gudii9 - Thanks and I was happy to help.
0
 
LVL 7

Author Comment

by:gudii9
ID: 41777059
wil open separate question on slowness of browser etc
0

Featured Post

How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

Join & Write a Comment

Suggested Solutions

Title # Comments Views Activity
Network Connection 5 35
MS Office subscription 11 35
New Hard Drive for Laptop 3 21
Introducing Windows 10 into Windows 7 Network 4 10
With Windows evolving further, the built-in protective mechanisms get better and better. Still, Microsoft is not very good at introducing those to the technical community. This article is about a new bitlocker functionality that could revolutionize …
The viewer will learn how to successfully download and install the SARDU utility on Windows 8, without downloading adware.
The viewer will learn how to successfully download and install the SARDU utility on Windows 7, without downloading adware.

747 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now