Solved

Security Group Members not showing in Exchange Online

Posted on 2016-08-30
8
83 Views
Last Modified: 2016-09-01
I have a hybrid setup. For some reason (this just happened or I didn't notice) some of my synchronized, AD mail-enabled security group members do NOT show up EOL. They do not show in PowerShell either (Get-DistributiongroupMember <group name>) Other security group members show up. What might caused this? I'm currently doing a full sync now...

We're using AD Connect
0
Comment
Question by:K Anthony O365
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
8 Comments
 
LVL 40

Expert Comment

by:Vasil Michev (MVP)
ID: 41777589
Do you see the corresponding user objects in O365? Check the MIIS Clients -> Metaverse tab -> search for the group and check the membership there.
0
 

Author Comment

by:K Anthony O365
ID: 41778086
Yes, the user objects are in the Cloud and it shows their group membership. However, the corresponding group does not list them at all.
0
 
LVL 40

Expert Comment

by:Vasil Michev (MVP)
ID: 41778455
What about the MIIS client, are they correctly synced to the Metaverse?
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:K Anthony O365
ID: 41778466
Yes. In fact, I've reinstalled AD Connect and it is currently doing a full sync. I'll reply once this is completed. This may solve my issue.
0
 

Author Comment

by:K Anthony O365
ID: 41779151
After reinstalling AD connect and running a password sync script, the users still do not appear in some Distribution Lists..
0
 
LVL 40

Accepted Solution

by:
Vasil Michev (MVP) earned 500 total points
ID: 41779291
0
 

Assisted Solution

by:K Anthony O365
K Anthony O365 earned 0 total points
ID: 41779782
This is very helpful! And this shows the user's membership not coming over after a Full sync. Since this issue is related currently to one set of DL's, my fix was to simple remove the members, do a Delta sync and re-add members. After another Delta sync, the users appeared in the Portal as members of the DLs in question. MS was not able to help me with this issue either.  But all is well now.

Thanks!!
0
 

Author Closing Comment

by:K Anthony O365
ID: 41779786
Vasil's comments were indeed helpful!
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what you should include to make the best professional email signature for your organization.
This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
Microsoft Office Picture Manager has a Picture Shortcuts pane that shows a list with the Recently Browsed folders. While creating my video Micro Tutorial here at Experts Exchange showing How to Install Microsoft Office Picture Manager in Office 2013…
In a previous video Micro Tutorial here at Experts Exchange (http://www.experts-exchange.com/videos/1358/How-to-get-a-free-trial-of-Office-365-with-the-Office-2016-desktop-applications.html), I explained how to get a free, one-month trial of Office …

763 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question