Solved

send as works in OWA, but not outlook client

Posted on 2016-08-31
8
126 Views
Last Modified: 2016-09-28
We have 2 domains in our company.  I setup a corresponding distribution group for a users email account so he could send an email from either domain address. (example:  John.Doe@ficticiousdomain.com is the email account, John.Doe@ficticiousdomain2.com  is the corresponding distribution list)

In OWA john.doe is able to send as the corresponding distribution list.  However, when trying to do so in outlook 2016 client, user gets a message undeliverable bounce back.  Error is [0x80070005-0x0004dc-0x000524]

Any ideas over how to configure the outlook client to make this work?
0
Comment
Question by:tike55
  • 4
  • 3
8 Comments
 
LVL 13

Accepted Solution

by:
imkottees earned 250 total points
ID: 41790817
If jone.doe has got send as permission on this DL, try downloading address book and send.
0
 

Author Comment

by:tike55
ID: 41791581
already tried that
0
 
LVL 25

Assisted Solution

by:masnrock
masnrock earned 250 total points
ID: 41804002
You could try deleting everything related to offline address books, which will force it to reload. Also, did you hide any of the email addresses involved from the GAL?
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 

Author Comment

by:tike55
ID: 41805333
I don't want to delete offline address books.  Im sure they have a lot of local contacts, it is HR so I don't even want to go there..

I didn't hide any of the email addresses either.
0
 
LVL 25

Assisted Solution

by:masnrock
masnrock earned 250 total points
ID: 41805353
Delete and ready the permission or delete the other address from autocomplete cache. It is also possible that the issue is purely a 365 obe. People have mentioned having the issue, and it suddenly just goes away.
0
 

Author Comment

by:tike55
ID: 41806780
We already tried deleting the other address from the autocomplete cache.  It didn't work.

Could you further explain what you mean by "delete and ready the permission?"
0
 

Author Comment

by:tike55
ID: 41806805
What about if I try to add the user as an owner?
0
 
LVL 25

Assisted Solution

by:masnrock
masnrock earned 250 total points
ID: 41806898
Sorry, autocorrect nailed me when I use using my phone. I meant delete and READD. Feel free to try adding the user as an owner, but won't 100% guarantee that it will work.
0

Featured Post

NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

As cyber crime continues to grow in both numbers and sophistication, a troubling trend of optimization has emerged over the last year.
Are client relationship the only driver of a successful MSP? While important, client relationships are only one component. Learn how else MSPs can broaden their horizon and differentiate themselves.
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

820 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question