[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 170
  • Last Modified:

"No backup sets found" - Backup Exec 2015

Hi Expert,

I would like to ask if there's any issue's on tape restoration in migration of Backup Exec 2010 to 2015? I'm trying to hit "restore" on Tape and  i got an error "no backup sets found" in Backup Exec 2015, although it's working in 2010. Hmm, I'm just wondering why I can't restore the content of the tape, since the data was already save itself. Do i need to install agent to the SERVERS? to detect the back up set?

Please advise.

Thank you

Best Regards,
Kevin
0
Kevin Geronca
Asked:
Kevin Geronca
  • 3
  • 2
1 Solution
 
Davis McCarnOwnerCommented:
If its on a different PC, you need to catalog the tape before you can restore it.
0
 
Kevin GeroncaAuthor Commented:
Hi Davis,

What if the same PC, but different HDD. I just have to switch HDD from 2010 to 2015. Do I need to perform "catalog" ? or I just need to install the agents to the SERVERS in order to perform "restore" from the Tape?

Please let me know?

Thank you and Best Regards,
Kevin
0
 
Davis McCarnOwnerCommented:
Since the backup sets don't exist on the new HDD, you must do the catalog.
0
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

 
Kevin GeroncaAuthor Commented:
Thanks Davis,

I will try it now and I'll let you know once done.
0
 
Davis McCarnOwnerCommented:
Its the correct answer.
0
 
Kevin GeroncaCommented:
Yes it's clearly to me. Thank you
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now