Solved

Exchange 2013 CU11 - unable to connect to IMAP

Posted on 2016-09-01
7
36 Views
Last Modified: 2016-09-09
Unable to connect to IMAP, i see in Security log that authentication fails, doesnt seem to send proper username and password through.

LOG:
Logon Type:			3

Account For Which Logon Failed:
	Security ID:		NULL SID
	Account Name:		
	Account Domain:		

Failure Information:
	Failure Reason:		Unknown user name or bad password.
	Status:			0xC000006D
	Sub Status:		0xC0000064

Process Information:
	Caller Process ID:	0x19c
	Caller Process Name:	C:\Program Files\Microsoft\Exchange Server\V15\FrontEnd\PopImap\Microsoft.Exchange.Imap4.exe

Open in new window


i have verfied IMAP is started and active.
i have verified that account Im trying has IMAP enabled.
I have tried both Basic and Secure, same thing.
able to telnet to 143 and 993 from remote machine.


Just doesnt seem to pass proper username and password.


Thanks for any suggestions!
0
Comment
Question by:itmti
  • 4
  • 3
7 Comments
 
LVL 36

Expert Comment

by:Jian An Lim
Comment Utility
Use Basic
restart the service, and change the username format to DOMAIN/USERNAME
or remove the doman and use USERNAME
also try USERPRINCIPALNAME
0
 

Author Comment

by:itmti
Comment Utility
tried all, no luck.
0
 
LVL 36

Expert Comment

by:Jian An Lim
Comment Utility
you need to now setup the connectivity logging to find out what happen

https://technet.microsoft.com/en-us/library/aa997690(v=exchg.150).aspx

I will also use a 3rd party like thunderbird to try this to work out what happen on the password.
https://support.microsoft.com/en-us/kb/189326
0
Do email signature updates give you a headache?

Constantly trying to correctly format email signatures? Spending all of your time at every user’s desk to make updates? Want high-quality HTML signatures on all devices, including on mobiles and Macs? Then, let Exclaimer solve all your email signature problems today!

 
LVL 36

Expert Comment

by:Jian An Lim
Comment Utility
Also, i hope you have enable both IMAP services
Microsoft Exchange IMAP4 and Microsoft Exchange IMAP4 backend
0
 

Author Comment

by:itmti
Comment Utility
Hi Jian An Lim,

These are the only Microsoft exchange services we have on CAS server

screenshot
0
 
LVL 36

Accepted Solution

by:
Jian An Lim earned 500 total points
Comment Utility
Go to your mailbox server and check for the services Microsoft Exchange IMAP4 backend

READ
https://technet.microsoft.com/en-us/library/bb124489(v=exchg.150).aspx
1
 

Author Closing Comment

by:itmti
Comment Utility
Thanks worked like a charm!
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

Suggested Solutions

Resolve Outlook connectivity issues after moving mailbox to new Exchange 2016 server
This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now