Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

An OLE registration error occurred. The program is not correctly installed. Run Setup again for the program. Outlook 2016, Windows 10

Posted on 2016-09-01
3
Medium Priority
?
1,856 Views
Last Modified: 2016-09-19
An OLE registration error occurred. The program is not correctly installed. Run Setup again for the program. Outlook 2016, Windows 10
We use appriver 2013 and can log into the appriver OWA and access the folder showing the issue with no problems.
When the user tries to access the same subfolder in outlook he gets the OLE registration message in outlook.
Outlook 2016 home and business works otherwise. Only the one folder receives this error when he tries to access it.

What we have done so far.
1.) We have reregistered the regsvr32.dll file, it registered successfully.
2.) We have recreated the user's profile.
3.) We have deleted everything in the \Users\user\AppData\Local\Microsoft\Outlook folder and/or rename to .old.
4.) We have run an office repair online and quick repair.
5.) We have completely uninstalled office, deleted the outlook folder, restarted, and reinstalled.
6.) We have confirmed all updates installed.

Please advise and let us know if there are any other possible steps to be performed to fix this issue.
0
Comment
Question by:popeyedcts
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 

Accepted Solution

by:
popeyedcts earned 0 total points
ID: 41805006
We found a solution.
We tested creating the user's email profile in outlook 2010 on a different computer.
The folder was accessible there.
Then we tested creating the email profile on the same computer in office 2016 in a different profile, same OLE error occurred.
We created a subfolder in the same place as the folder having the issue and named it temp.
We moved the emails from the folder with the error from the OWA to the the temp folder. Tested the folder and working. Renamed the folder the same name as the affected folder and deleted the affected folder.
Issue is now resolved.
1
 

Author Closing Comment

by:popeyedcts
ID: 41805007
Issue is resolved.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article describes how to import Lotus Notes Contacts into Outlook 2016, 2013, 2010 and 2007 etc. with a few manual steps. You can easily export and migrate Lotus Notes contacts into Microsoft Outlook without having to use any third party tools.
By default Outlook 2016 displays only one time zone in the Calendar. The following article explains how to display two time zones in one calendar view.
In this video, viewers will be given step by step instructions on adjusting mouse, pointer and cursor visibility in Microsoft Windows 10. The video seeks to educate those who are struggling with the new Windows 10 Graphical User Interface. Change Cu…
In this video, viewers are given an introduction to using the Windows 10 Snipping Tool, how to quickly locate it when it's needed and also how make it always available with a single click of a mouse button, by pinning it to the Desktop Task Bar. Int…

704 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question