[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3639
  • Last Modified:

You don't have permission to perform this action.

Running Exchange 2013 on a Windows server 2012 r2
We're not running any external pop connectors or anything like that.

When logged into OWA, if you try to send a email it shows a red dot above the TO: field that shows "You don't have permission to perform this action".  It just throws your message to the drafts folder and wont send.
0
Clint Calvin
Asked:
Clint Calvin
  • 2
1 Solution
 
☁ François Peroux ☁Infrastructure ConsultantCommented:
Hello Clint,

Is it a fresh install of Exchange 2013 ? Did you configure all the connectors ?
0
 
El FierroNetwork EngineerCommented:
0
 
Clint CalvinAuthor Commented:
Thanks for the responses.  To answer your questions. Yes, I reconfigured all of the connectors.

Turns out some of the exchange server component states were disabled. After turning them all back to active everything began to work.

https://blogs.technet.microsoft.com/exchange/2013/09/26/server-component-states-in-exchange-2013/

Sorry I don't have any other information available regarding this.
1

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now