• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 39
  • Last Modified:

password must meet complexity getting grey

in windows server 2008 r2 password must meet complexity not getting highlighted
0
harinath raju
Asked:
harinath raju
1 Solution
 
FOXActive Directory/Exchange EngineerCommented:
(1) Goto Start>Run type in gpmc.msc (Group Policy Management)

(2) Expand your Domain

(3) Go to <Group Policy Objects> and select <Default Domain Policy>

(3.5 - optional) On the Delegation Tab of Default Domain Policy,  add the administrators group with full permissions to edit, delete and modify settings. Just choose Add, type administrators, search, accept and choose permissions.

(4) Back on the left side in the tree, right click on Default Domain Policy and choose Edit

(5) Expand: <Computer Configurations> <Policies> <Windows Settings> <Security Settings> <Account Policies> <Password Policy>
(6) Disable Password Complexity or change any other settings as desired.

(7) Close Editor, goto start>run and type in gpupdate /force
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now