[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

Which Cisco Switch is right for us,

Posted on 2016-09-02
10
Medium Priority
?
112 Views
Last Modified: 2016-09-08
It's time to replace our ageing Cisco switches as we are moving to a gigabit phone system. We have been quoted for Cisco 3580 - POE 5k for a 24 port and nearly 10k for 48 port - my boss fell off his chair.

This is our network 50 users split over three office's Site 1 has break out to internet, Site 2 & 3 link via 20mb lines.

We need to split the VoIP traffic via a vlan but that is pretty simple setup I would say.

My question is do we need to 15K on Cisco switches? Can we come down the Cisco product ladder a bit? We are being advise to use tier one ie Cisco or HP - but haven't been told why? The new phone system I tested over a cheap Gigabyte NetGear and it works fine.

I need to justified to my boss why we should spend 15k - any advise would be great.

Current config is from a Cisco 2950 which isn't POE but stills works.

Any advise or suggestion would be great.

Thanks
Ian.



Switch#
Switch#show run
Building configuration...

Current configuration : 1567 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Switch
!
!
ip subnet-zero
!
spanning-tree extend system-id
!
!
interface FastEthernet0/1
 no ip address
!
interface FastEthernet0/2
 no ip address
!
interface FastEthernet0/3
 no ip address
!
interface FastEthernet0/4
 no ip address
!
interface FastEthernet0/5
 no ip address
!
interface FastEthernet0/6
 no ip address
!
interface FastEthernet0/7
 no ip address
!
interface FastEthernet0/8
 no ip address
!
interface FastEthernet0/9
 switchport access vlan 216
 no ip address
!
interface FastEthernet0/10
 switchport access vlan 216
 no ip address
!
interface FastEthernet0/11
 switchport access vlan 216
 no ip address
!
interface FastEthernet0/12
 no ip address
!
interface FastEthernet0/13
 switchport access vlan 216
 no ip address
!
interface FastEthernet0/14
 switchport access vlan 216
 no ip address
!
interface FastEthernet0/15
 switchport access vlan 216
 no ip address
!
interface FastEthernet0/16
 no ip address
!
interface FastEthernet0/17
 no ip address
!
interface FastEthernet0/18
 no ip address
!
interface FastEthernet0/19
 no ip address
!
interface FastEthernet0/20
 no ip address
!
interface FastEthernet0/21
 no ip address
!
interface FastEthernet0/22
 no ip address
!
interface FastEthernet0/23
 no ip address
!
interface FastEthernet0/24
 no ip address
!
interface Vlan1
 ip address 192.168.2.199 255.255.255.0
 no ip route-cache
!
ip http server
!
!
line con 0
line vty 0 4
 login
line vty 5 15
 login
!
end

Switch#

VLan

Switch#show vlan

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Fa0/1, Fa0/2, Fa0/3, Fa0/4
                                                Fa0/5, Fa0/6, Fa0/7, Fa0/8
                                                Fa0/12, Fa0/16, Fa0/17, Fa0/18
                                                Fa0/19, Fa0/20, Fa0/21, Fa0/22
                                                Fa0/23
2    24to241                          active
216  VLAN0216                         active    Fa0/9, Fa0/10, Fa0/11, Fa0/13
                                                Fa0/14, Fa0/15
1002 fddi-default                     active
1003 token-ring-default               active
1004 fddinet-default                  active
1005 trnet-default                    active

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1    enet  100001     1500  -      -      -        -    -        0      0
2    enet  100002     1500  -      -      -        -    -        0      0
216  enet  100216     1500  -      -      -        -    -        0      0
1002 fddi  101002     1500  -      -      -        -    -        0      0
1003 tr    101003     1500  -      -      -        -    -        0      0

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1004 fdnet 101004     1500  -      -      -        ieee -        0      0
1005 trnet 101005     1500  -      -      -        ibm  -        0      0

Remote SPAN VLANs
------------------------------------------------------------------------------


Primary Secondary Type              Ports
------- --------- ----------------- ------------------------------------------
0
Comment
Question by:ise438
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
  • 2
  • +2
10 Comments
 
LVL 57

Expert Comment

by:Pete Long
ID: 41781321
Whats wrong with replacing your 2950's with 2950-X's? Or Meraki?
0
 

Author Comment

by:ise438
ID: 41781366
I don't know that's the point of asking on here.

Do Cisco make a 2950 POE? and what is a Meraki is that a brand of switch?

Thanks
Ian.
0
 
LVL 19

Expert Comment

by:Mal Osborne
ID: 41781376
POE injectors are easy enough to source for around $10 ea. 50 would be $500. That would let you power each phone from a wall socket, while retaining the existing non POE switches. Bit messy, but it is a option that should work.

https://www.amazon.com/Ubiquiti-Networks-POE-24-12W-External-Injector/dp/B00HXT8LPW/ref=sr_1_12?s=electronics&ie=UTF8&qid=1472810773&sr=1-12&keywords=poe+injector
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 

Author Comment

by:ise438
ID: 41781384
What about the 2960 POE?
0
 
LVL 31

Expert Comment

by:Predrag
ID: 41781534
My question is do we need to 15K on Cisco switches?
Most likely not.
What about the 2960 POE?
2960X series is more than good enough for VoIP. But you should implement end-to-end QoS for VoIP (so L3 device should be also be configured for QoS)
1
 
LVL 47

Expert Comment

by:Craig Beck
ID: 41781558
Agree with Predrag.  2960X would be more than enough for what you need.  3850 is extreme overkill.
0
 

Author Comment

by:ise438
ID: 41781611
"So L3 device should be also be configured for QoS" -

I am correct in saying that Qos would be setup on the router which is level 3 - we use Cisco 2800 and although I don't have access to the configuration I am pretty sure that's how it's configured.

Would that make sense?

Thank Ian
0
 
LVL 31

Accepted Solution

by:
Predrag earned 1000 total points
ID: 41781635
It is better to check configuration than guess. :) QoS should be configured on L2 (2950, 2960... ) and on L3 devices (2800...).
0
 
LVL 57

Assisted Solution

by:Pete Long
Pete Long earned 1000 total points
ID: 41782620
..and yes you can get PoE 2960-X models (check the wattage for the amount of devices you want to deploy)

http://www.cisco.com/c/en/us/products/collateral/switches/catalyst-2960-x-series-switches/data_sheet_c78-728232.html

Pete
0
 

Author Closing Comment

by:ise438
ID: 41789215
Thank we are going with 2960's
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When speed and performance are vital to revenue, companies must have complete confidence in their cloud environment.
Why do some people recommend buying business VoIP from an ISP? What are the benefits to my company? What are the costs?
As a trusted technology advisor to your customers you are likely getting the daily question of, ‘should I put this in the cloud?’ As customer demands for cloud services increases, companies will see a shift from traditional buying patterns to new…
Both in life and business – not all partnerships are created equal. Spend 30 short minutes with us to learn:   • Key questions to ask when considering a partnership to accelerate your business into the cloud • Pitfalls and mistakes other partners…

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question