[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 253
  • Last Modified:

outlook 2013/2016 keeps asking for username and password

Hi,

i installed a new server 2012 R2 system. Created AD.

installed HyperV and there i installed a Exchange 2016 server.

everything seems to work but after 2 days i got the message that users cannot connect anymore.

when opening there full outlook client he keeps promting for there credentials.

when using the web owa everything works.

any idea's?
0
Rik Van Lier
Asked:
Rik Van Lier
2 Solutions
 
robtheplodCommented:
When the users enter their credentials, are they then able to send and receive emails?
0
 
Rik Van LierAuthor Commented:
no nothing works, he keep asking for there credentials
0
 
Peter HutchisonSenior Network Systems SpecialistCommented:
A few things to check.
1. Check that all the Exchange services have started and have not stopped by themselves recently, esp the address book service.
2. Check add-ons that have been added to Outlook profile which may cause additional authentication prompts. You can disable outlook add-ins in Options, Addins.
3., Check date and time on Workstations are sync'd with the date/time for the new AD domain. Must be within 5 mins of PDC's server time.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
Andy MIT Systems ManagerCommented:
I would also check the autodiscover settings on Exchange and test them to ensure they all work fine - seen incorrect configuration causing a crednetial prompt a number of times in the past.
1
 
bbaoIT ConsultantCommented:
> I would also check the autodiscover settings on Exchange and test them to ensure they all work fine -

I got a similar issue for Office 2011 on Mac. how to check the above Auto Discovery settings on Mac?
0
 
Andy MIT Systems ManagerCommented:
Not sure on Office 2011 for Mac but have heard testing directly from Outlook on there can be a pain. It's usually recommended to use the autodiscover test tool here: https://www.testexchangeconnectivity.com/

Run it from the Mac and it should give you an idea if Autodiscover is working properly.
1
 
bbaoIT ConsultantCommented:
thanks for your help Andy.
0

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now