Why does this slider not work anymore?

Head out to http://greyghost5k.com. I've got a sliding gallery that simply stopped working this morning. I'm trying to figure out why and, thus far, I've come with nothing.

It's an Avia Layout builder, I believe. It doesn't load. It just has the little circle that keeps spinning like what you see below.

avia screenshot
Any ideas?
brucegustPHP DeveloperAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Marco GasiConnect With a Mentor FreelancerCommented:
Probably is due to an update: you should check if something has been updated, the plugin or WP itself.
Maybe this can help you to rollback to previous version: https://wordpress.org/plugins/wp-rollback/
0
 
brucegustPHP DeveloperAuthor Commented:
When I inspect the element using Google Developer tools, I see this: shortcodes.js?ver=1:1687 Uncaught TypeError: Cannot read property 'url' of undefined. I don't know if that's a deal breaker, but whatever it is, it's something that happened, literally overnight. Maybe an update of some kind?
0
 
brucegustPHP DeveloperAuthor Commented:
The Advanced Layout Editor isn't working either.

Advanced Layout Editor
Something's gone south...
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
chilternPCConnect With a Mentor Commented:
its looks like there is a javascript clash.
I would check to see all your plugins are up to date and enabled.
then disable a plugin in one at a time and see if one of them is stopping all the other from working
0
 
brucegustPHP DeveloperAuthor Commented:
Gentlemen!

Based on your input, I called the ISP and was able to confirm that an update happened a couple of days ago that coincides with the timeframe that the Layout editor crashed as well as the photo slider.

I just got an email from the company that built the theme that includes the plugin which is coughing and sputtering and they were able to tell me that the version of the theme that I'm using is outdated and by updating it, my problem will be solved. I'm going to do that and I've got a hunch that the sun will start to shine once again.

Thanks!
0
 
Marco GasiFreelancerCommented:
Hapy for you, brucegust :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.