Solved

Wordpress Changes urls

Posted on 2016-09-07
6
66 Views
Last Modified: 2016-09-08
I set up my site's permalinks to display post name.  Yet, I noticed recently that when you first go to my site, the correct url displays for a second and then there is an extension added to the url.  How do I turn that off?

i.e. what SHOULD display
https://nsitedesigns.com/contact-nsite-designs

what displays
https://nsitedesigns.com/contact-nsite-designs/#.V9CCHLU1qbE
0
Comment
Question by:nsitedesigns
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 70

Expert Comment

by:Jason C. Levine
ID: 41788699
Are you using a caching plugin or CDN?
0
 

Author Comment

by:nsitedesigns
ID: 41788721
I am not using CDN.
Site works good on private window.
I cleared cache and still see problem.
Not sure what a caching plugin would be.
0
 
LVL 70

Expert Comment

by:Jason C. Levine
ID: 41788748
W3 Total Cache?
WP Super Cache?
server caching via Varnish or similar?
WordFence with performance enhancement turned on?
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 17

Accepted Solution

by:
Lucas Bishop earned 500 total points
ID: 41788796
It's the Addthis URL tracking codes feature, specifically the 'address bar' one. There are instructions for disabling it, halfway down this page:
https://www.addthis.com/academy/removing-hashtags-anchors-and-tracking-codes-from-your-urls/
0
 

Author Comment

by:nsitedesigns
ID: 41789761
Thanks Lucas.

That is weird that it would suddenly appear?  If I disable tracking code, I suspect that it won't track any more.  What a crazy setup!
0
 

Author Comment

by:nsitedesigns
ID: 41789779
I checked on the advanced settings on AddThis and there is a place you can uncheck Address Bar Shares.  See screenshot.  I did this and it worked!addthis.gif
0

Featured Post

Enroll in May's Course of the Month

May’s Course of the Month is now available! Experts Exchange’s Premium Members and Team Accounts have access to a complimentary course each month as part of their membership—an extra way to increase training and boost professional development.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

When it comes to write a Context Sensitive Help (an online help that is obtained from a specific point in state of software to provide help with that state) ,  first we need to make the file that contains all topics, which are given exclusive IDs. …
Today, the web development industry is booming, and many people consider it to be their vocation. The question you may be asking yourself is – how do I become a web developer?
The purpose of this video is to demonstrate how to set up the permalinks on a WordPress Website. This will be demonstrated using a Windows 8 PC. Go to your WordPress login page. This will look like the following: mywebsite.com/wp-login.php : Go t…
This tutorial will teach you the core code needed to finalize the addition of a watermark to your image. The viewer will use a small PHP class to learn and create a watermark.

737 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question