Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1371
  • Last Modified:

IBM Lotus Notes Rules not working

For some reason my Lotus notes rules are not working with internal emails. I am new to Lotus notes and therefore set it out how I assumed it to work.

Rule: move specific sender to specific folder.

please see screen shot.

EE.PNG
Thanks in advance,

Peggiegreg
0
peggiegreg
Asked:
peggiegreg
  • 3
  • 2
1 Solution
 
Sjef BosmanGroupware ConsultantCommented:
Internal mails usually do not have full internet addresses in them. You have to use the internal name format, in the same format as your own internal name. So, instead of wiley.coyote@acme.com, try
     Wiley Coyote/ACME
or just plain
     Wiley Coyote
1
 
peggiegregAuthor Commented:
@Sjef Bosman

Thank you, that was exactly my issue. found the internal name and that worked, the rule however didn't work as just Wiley Coyote it did indeed need the /ACME on the end.

thanks for the help!
0
 
Sjef BosmanGroupware ConsultantCommented:
You're more than welcome!

PS Did you use the test "is" or "contains"? ;-)
0
 
peggiegregAuthor Commented:
I used the 'Contains' option but I should imagine it would work with is also :)
0
 
Sjef BosmanGroupware ConsultantCommented:
H'm, I'd have thought that the "contains" would have worked. Oh, bummer, when the full internal name works, who cares...

PS, in this case that's short for Problem Solved :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now