Solved

Outlook 2013 is slow to sync/display new message

Posted on 2016-09-08
7
23 Views
Last Modified: 2016-10-15
Mail from all accounts are  delayed, some times hours in Outlook 2013.
i have done folder move to the back pressure and it solved for hours. now i am back to the same issues.
sometimes i have to restart the transport service
Any ideas as to what could be the issue?
0
Comment
Question by:Clovis Djigma
  • 3
  • 2
  • 2
7 Comments
 
LVL 1

Expert Comment

by:Mre Martin
ID: 41790383
is there any difference when you set your outlook profile as cached mode ?
0
 
LVL 14

Expert Comment

by:Todd Nelson
ID: 41790667
Is it not the same experience with users sending mail via OWA?

How much memory and CPUs?  How much disk space and what kind of disks?
0
 
LVL 1

Author Comment

by:Clovis Djigma
ID: 41791109
hello,
i still thave the same issue when outlook profile is set as cached mode/

i also experience the same issue email sending via owa.
i have 32 gb installed  memory and  cpu E5-2620 v2 ;@2.10GHZ 2 processors
i have 1Terabyte drive disk space within 2 partitions : C: 41 GB free of 98GB and D: 479GB of 739GB,in smart array 4x 300 GB SAS HDD
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 1

Expert Comment

by:Mre Martin
ID: 41791136
have you checked to utilization on mailbox servers ? and any latency on network ?
0
 
LVL 14

Expert Comment

by:Todd Nelson
ID: 41812994
Clovis,

Did you end up getting your issue resolved?

If not, an issue like this is most likely still related to back pressure and would guess you may not have enough avaialble disk space where your transport queues reside.

Any 15006 event IDs in the event logs?

Take a look at these references if you haven't already...
0
 
LVL 1

Accepted Solution

by:
Clovis Djigma earned 500 total points (awarded by participants)
ID: 41815785
Hello, i found that i had issues with my internal DNS.
On top of my internal dns entries, i  mistakenly  added google dns and it was creating a delay.
after i removed google dns; its  all goes smootly from.
0
 
LVL 14

Expert Comment

by:Todd Nelson
ID: 41844812
Solved problem on own.
0

Featured Post

Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
Is your Office 365 signature not working the way you want it to? Are signature updates taking up too much of your time? Let's run through the most common problems that an IT administrator can encounter when dealing with Office 365 email signatures.
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

914 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now