Solved

Get rid of "Set up OneDrive" nag in Windows 10

Posted on 2016-09-08
3
872 Views
Last Modified: 2016-09-13
I'm regretting upgrading to Windows 10 primarily for performance reasons, but also for this "Set up OneDrive" nag that I can't seem to get rid of.

Here is what I've tried so far that hasn't worked:
1. Tried to find it in Add/Remove Programs, but it's not there to uninstall it.
2. Tried to find it in Windows Services, but can't find it to disable it.
3. Went into Task Manager -> Start-up and disabled it, but it still comes up.
4. From the task-bar, right-clicked the icon -> Settings -> General and turned off "Start OneDrive automatically"
5. Tried gpedit.msc, but that doesn't exist in the System32 folder. Also tried it using Windows Powershell with the same result.

I haven't done anything in the registry yet. Also, I suspect this could be because I'm using a Hotmail account as my primary login to Windows. Should I create a local account instead?

I already use another paid cloud service, and I don't want OneDrive at this time. I really wish Microsoft would learn from their mistakes, and stop trying to cram unwanted software down our throats!!

Thanks,
Jeff
OneDrive-nag.PNG
0
Comment
Question by:jdallen75
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 88

Accepted Solution

by:
rindi earned 500 total points
ID: 41790067
Try clicking on Start, then navigate to OneDrive, right click on it and select "Uninstall".

Also check under "Settings", "System", "notifications & actions". Here you can also disable notifications from the crapps you don't need. You can probably turn all off there.

Windows 10's performance is better than that of previous OS's, so I'm wondering what your issue with performance is.
0
 

Author Closing Comment

by:jdallen75
ID: 41795212
Seemed to do the trick.

As per Windows 10 performance vs Windows 8.1 that was on a Core i7, it seems to be (a) slower on boot-up from both shutdown and hibernate, and (b) after boot-up, it seems to take longer to get into a browser like Chrome to the point where it is reactive. I didn't stopwatch either before the upgrade, but it seems slower... and that despite setting the virtual memory as recommended with Win10.
0
 
LVL 88

Expert Comment

by:rindi
ID: 41795628
Check all the useless "Store-Type" Windows crapps and remove or disable them. They aren't needed, and many of them constantly "call home". Usually it is crapps like that which will make things slow down.
0

Featured Post

Free Webinar: AWS Backup & DR

Join our upcoming webinar with experts from AWS, CloudBerry Lab, and the Town of Edgartown IT to discuss best practices for simplifying online backup management and cutting costs.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to record audio from input sources to your PC – connected devices, connected preamp to record vinyl discs, streaming media, that play through your audio card: Vista, Windows 7, Windows 8, Windows 8.1 and Windows 10 – both 32 bit & 64.
Optimized for private cloud infrastructures and datacenters, Nano Server is minimalistic, yet super-efficient, OS for services such as Hyper-V and Hyper-V cluster. Learn how you can easily deploy Nano Server and unlock its power!
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question