Windows VPN Server allows connection but no network access.

I have just set up a new Win 2012 R2 box in AWS intending to use it a windows VPN server. I have installed the remote access role and configured RRAS. I'm using a static address pool of 192.168.200.50 - 192.168.200.200. When I try to connect to the VPN it allows me to however there is then no network access - I cant ping anything but myself. ipconfig -all shows the following:

PPP adapter VPN Connection 2:
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : VPN Connection 2
   Physical Address. . . . . . . . . :
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv4 Address. . . . . . . . . . . : 192.168.200.53(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.255
   Default Gateway . . . . . . . . . : 0.0.0.0
   DNS Servers . . . . . . . . . . . : 192.168.40.20
                                       172.16.0.20
   NetBIOS over Tcpip. . . . . . . . : Enabled

Let me know if you need more information!
Michael McDowellAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Your network mask only allow a single IP address, so all you see is the connection point. Allow the subnet the server uses.  Mask will probably need to look like 255.255.255.0
Michael McDowellAuthor Commented:
I agree, but I can't see anywhere that I can configure this...
JohnBusiness Consultant (Owner)Commented:
There should be a setting for subnet mask in the RRAS pool you set up . Try setting up the address range again and use DHCP not Static
Michael McDowellAuthor Commented:
This was solved by following this guide (in with a few changes along the way) -

https://forums.aws.amazon.com/thread.jspa?messageID=487251 

Now to make it more secure.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Michael McDowellAuthor Commented:
researched on Google
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.