Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 81
  • Last Modified:

Exchange 2010 14.03.0301 Organization Configuration --> Hub Transport --> Send Connectors protocol logging level verbose - not logging

Hi,

I am not getting any send logs in the

C:\Program Files\Microsoft\Exchange Server\V14\TransportRoles\Logs\ProtocolLog\SmtpSend

Not sure how to get these logs working.

I need smtp outboung logs.

Thank you,
Gilbert.
0
juniorsa
Asked:
juniorsa
2 Solutions
 
Adam BrownSr Solutions ArchitectCommented:
Logging has to be enabled on the Transport Server as well as the Connectors. You can set this in EMC by right clicking the Transport Server in the list of servers in Server>Hub Transport, and selecting properties, or you can go to powershell and run this:
get-transportserver | Set-TransportServer -IntraOrgConnectorProtocolLoggingLevel verbose

Open in new window

0
 
suriyaehnopCommented:
To enable protocol logging from the Exchange console ( EMC ):
Expand the Server Configuration. | Hub Transport node.
Select the Hub Transport server you want to configure, and then select the Receive Connector -> Properties.
On the General tab, change the Protcol logging level to Verbose, as shown in the screenshot below.

http://exchangepedia.com/2007/05/exchange-server-2007-logging-smtp-protocol-activity.html
0
 
juniorsaAuthor Commented:
Using the EMC it became clear that the logs were in another directory and working well.
Thanks for your help.
Gilbert
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now